Ir ao conteúdo
  • Cadastre-se
Rachss

Placa-mãe asus b85m-e/br video offboard não funciona

Recommended Posts

Acabei de comprar um pc, montei tudo direito (acredito eu), liguei e não deu sinal na tela. Todos os fans ligaram, inclusive o da placa de vídeo, mas não tinha sinal. Limpei os contatos, reconectei os cabos, verifiquei a bateria, memória ram, os hds e nada de aparecer a bios. Resolvi tirar a placa de vídeo e consigo entrar na bios. Daí resolvi testar outra placa de vídeo. Coloquei tanto no pci-e 2.0 quanto no 3.0 e nada, também não dava sinal. Seria um problema no slot da minha placa-mãe?. No gabinete tem 5 fans, todos funcionando, as ligações de power,reset,audio,usb. Na bios reconhece os hds, a memória , o processador, mas quando ligo a placa de vídeo não funciona. 

Alguém sabe me dizer o que poderia estar acontecendo??

 

=/

 

Configuração do PC - 

 

placa-mãe ASUS B85m-e/br

Processador Core i5 4690k

Placa de vídeo Gigabyte GTX 750ti

16GB Memória ram (Kingston Hyperx Fury - 8GBx8GB)

Fonte Corsair CX 430W

HD Seagate 2TB

SSD Kinston 120GB

Gabinete X-trike Biturbo

5 Fans de 120mm

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rachss Não da vídeo na tela com a placa de vídeo? E quando você liga sem placa de vídeo, dá vídeo na tela?

Certifique-se que o cabo de vídeo tem que estar na entrada da placa de vídeo, e não na placa-mãe

Editado por xcasluw
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rachss Já atualizou a bios da sua placa-mãe? Elas sempre vem desatualizadas da loja quando tu compra peças separadas!

Tira a placa de vídeo pra ligar normal, atualiza tudo, e depois coloca de novo, e testa, não tem como fazer cagada !

PS: Poderia ter economizado no processador e ter pego uma placa de vídeo melhor awuidhwauihdaw.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xcasluw Dá vídeo sim, só na placa-mãe, quando ligo na placa de vídeo não da vídeo . 

 

@Paulo Ricardo Lauxen Vou atualizar agora e já posto aqui. Pois é, é que não preciso de tanto assim de gráfico. Só uso pra edição de áudio e imagens e programação de leve. Meu pc antigo queimou no meio do TCC, dai resolvi comprar um as pressas.

 

Obrigada meninos...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×