Ir ao conteúdo
  • Cadastre-se
Eliel_Silva

Soma de varias linhas e colunas com mais de um critério

Recommended Posts

Estou tentando fazer a soma de varias linhas e colunas com mais de um critério utilizando o somases, porém esta apresentando erro.

Alguém poderia me sugerir uma forma melhor para calcular, de forma que assim que mudar o período possa carregar os dados pertinente ao mes selecionado? Segue anexo planilha 

Duvida calculo intervalo.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Eliel.

Experimente colar a fórmula abaixo.

Se a fórmula retornar zero desfaça as mesclagens de células na coluna 'B' e repita o número do contrato em cada uma das células antes mescladas.

=SOMASES(DESLOC(I3;1;CORRESP(K18;I3:N3)-1;12;);H4:H15;J18;B4:B15;I20)

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

É que essa planilha é parte de outra, onde comparo os valores orçado x realizado e as variaçoes em reais e %. E pra isso vou precisar demonstrar o saldo no acumulado ate o mes corrente.

Fazer esse calculo vai me ajudar muito.

Conto com o apoio deste forum.

 

Abç.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Eliel_Silva disse:

Neste mesmo arquivo, qual seria a melhor forma de somar o acumulado de cada linha tendo como critério o mês que eu escolher?

 

Cole em 'O4' e arraste para baixo.

=SOMA(DESLOC(I4;;;;CORRESP($O$2;$I$3:$N$3)))

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros, Bom dia!

Preciso fazer um filtro em uma planilha de custo, onde são duas empresas controladas.

Gostaria de filtrar todas as informações de forma que a partir do momento que selecionar a empresa, apareça somente as informações pertinente a empresa selecionada.

segue anexo planilha com o modelo que preciso.

Desde já agradeço.

 

Duvida filtro.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×