Ir ao conteúdo
  • Cadastre-se
Natividade Lucas

R9 280 não funciona com intel dx58so.

Recommended Posts

Tenho uma Intel Dx58SO com um core 7 950 só que 1366, ai comprei um a ATIRadeon R9 280 mais não atá funcionado, fica travada na tele de carregamento da placa-mãe... O pc trava na nele inicial da placa-mãe e ai eu não consigo nem entra na Setup! alguém sabe como resolver isso? Desde já agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Natividade Lucas Já atualizou o BIOS? A Radeon funciona perfeitamente em outro PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Natividade Lucas disse:

@Phoenyxsim... a minha BIOS está na ultima versão e ja testei em outro PC funcionou normal!

Qual é sua fonte? Tá ligando os conectores de energia PCI-E corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja também se ligou o conector de alimentação extra para os (8pin ao lado do nome intel perto do conector PCIexpress). Se atente para não conectar o cabo errado, pois as vezes pode ser confundido com o cabo PCIexpress.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com outra placa de vídeo funciona normalmente? Se sim, depois de tudo isso que perguntamos e aparentemente estando tudo ok, deve ser incompatibilidade com a placa-mãe infelizmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×