Ir ao conteúdo
  • Cadastre-se
kakarossoneri

Desisntalar windows 10

Recommended Posts

Boa noite.

Tenho um notebook Chronos, series 7, SDBR1.  Ele veio com WIN7. 

Fiz o upgrade para o WIN10 e já passou o período de "carência de arrependimento" de 30 dias. Não posso mais voltar atrás.

Pois bem.

Tentei deixar um dual boot com meu WIN7 (recovery da samsung), mas não consegui instalá-lo enquanto rodava o WIN10.

Reiniciei a máquina e fiz boot da instalação pelo USB. Chegando próximo da etapa de escolher a partição, ele dava um erro de "falta de drivers", mais ou menos isso.

Já usei uns 3 arquivos ISO's diferentes do 7, mas nenhum funcionou, sempre os mesmos erros.

Instalei esse windows 7 no meu HD externo pelo WinToUsb. Quando reinicio a máquina, ele carrega o windos 7, mas antes de terminar o carregamento ele dá uma "santa" tela azul, com um erro: 0x0000007B (0xFFFFF880009A97E8, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000.

Enfim. Alguém sabe como remover esse troço? Ou pelo menos deixar um dual boot?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas imagens ISO antigas do Windows 7 não tem drivers para os discos SATA, teria que alterar no Setup o Mode SATA para IDE para prosseguir na instalação. Faça também as orientações do Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na segunda imagem, na aba Advanced, veja o que tem em UEFI Boot Support, se tiver Legacy ative esta.
Na segunda imagem, na aba Advanced, vá em Set AHCI Mode e veja se tem IDE, se tiver ative esta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto @Fernando Apratto

 

Deu o mesmo erro ao fazer boot com o HD externo. Tela azul. Reiniciei e tirei o HD. Deu "inaccessible boot device (win10). Reiniciei mais uma vez com o HD e desativei o AHCI Mode control (deixei o UEFI ativado: mesma tela azul. Reiniciei mais uma vez fazendo o inverso (UEFI desativado e AHCI ativo: não carregou o HD). 

https://www.dropbox.com/s/elmpy0qs991ek8f/20160607_170902.jpg?dl=0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está aí o problema....

Quando o disco está em GPT voce tem que preparar um pendrive no modo Partição GPT para UEFI.

Veja neste link, na Opção 02 como preparar neste modo,usando o Rufus:

http://postsinfo.blogspot.com.br/2016/02/criar-usb-bootavel-com-o-rufus.html

E tem que ser um Windows 64bits.

Editado por Fernando Apratto

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce tem que preparar um pendrive de acordo com o formato em que está seu disco, se ele está em GPT o pendrive tem que ser preparado para este formato, veja no link que tem diferença entre as formas de preparar um pendrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto Fiz como indicado. Instalei o sistema de GPT para UEFI. Tentei instalar em meu HD enquanto rodava o 10, deu um erro "Ox6" e pediu para fechar e reiniciar. Tentei instalar dando boot com meu pendrive, mas, mais uma vez continuou com o mesmo erro. 

 

https://www.dropbox.com/s/z5w0dz5gvlu1g2c/20160608_135556.jpg?dl=0

 

https://www.dropbox.com/s/kc5i3bx3g03zva7/20160608_135433.jpg?dl=0

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎06‎/‎06‎/‎2016 às 08:36, kakarossoneri disse:

Nessa tela, seu HD mostra o status "Frozen" (congelado).

você precisa retirar essa "trava", senão o HD não pode ser acessado em outro PC, nem o boot pode ser gravado.

Primeiro você vai na bios, entra em "Security" e atribui uma senha de supervisor(digitar 2 vezes), salva e reinicia.

Volta novamente na bios, desativa a senha de supervisor (dando "enter" 2x, com uma senha em branco) e aí consegue desproteger o HD, tirando esse status "Frozen".

Aí você vai nesta tela https://onedrive.live.com/?authkey=!ANmpsk_la6uCtvw&cid=BA4F277DAB98361E&id=BA4F277DAB98361E!647&parId=BA4F277DAB98361E!645&o=OneUp , desabilita o "UEFI boot" e habilita o boot pelo USB legacy.

Depois você salva novamente e sai da bios.

Agora será possível dar boot pelo USB e instalar o Windows 7 no HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wal SJC Nada. Fiz isso. O HD passou para "clear". Porém nem iniciou o Windows do meu HD externo (tela azul), nem instalou o Windows com o WIN 10 rodando e nem instalou o Windows por boot no pen-drive. Os mesmos erros. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, kakarossoneri disse:

@Wal SJC Nada. Fiz isso. O HD passou para "clear". Porém nem iniciou o Windows do meu HD externo (tela azul), nem instalou o Windows com o WIN 10 rodando e nem instalou o Windows por boot no pen-drive. Os mesmos erros. 

 

O Windows não rodar do HD externo e dar tela azul é normal.

Não instalar o Windows no HD interno com o Windows 10 já instalado, pode ser problema do tipo de partição, você tem que entrar no Diskpart e dar um "clean" ou "clean all" no seu HD, veja aqui:  http://br.ccm.net/faq/17148-diskpart-uma-ferramenta-mais-poderosa-do-que-o-gerenciador-de-discos-do-windows .

Se o pendrive estiver preparado corretamente e o HD estiver "limpo", vai dar boot e instalar o Windows 7 no hd interno.

ISO do Windows 7 - https://www.microsoft.com/pt-br/software-download/windows7

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wal SJC Vou fazer isso. Mas estou com dúvidas sobre esse "clean \ clean all", isso vai apagar que tipos de dados? Vai apagar minhas informações? É com o windows rodando?

Outro problema é baixar essa imagem ISO. Coloco meu serial, mas a página da microsoft informa:

 

"Erro. A chave do produto inserida aparentemente é do software pré-instalado pelo fabricante do dispositivo. Entre em contato com o fabricante do dispositivo para saber as opções de recuperação do software."

 

Editado por kakarossoneri

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kakarossoneri

 

Só para informar sobre o comando CLEAN e CLEAN ALL:

 

Este comando em um disco selecionado apaga tudo que é partição MBR ou GPT, assim como todas as informações sobre volumes ocultos ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kakarossoneri vou tentar ser mais explícito:

 

Para o disco que estiver selecionado:

 

CLEAN  => exclui todas as partições e apaga as informações de configuração ou todas as informações do disco. 

 

CLEAN ALL => exclui todas as partições do disco selecionado e também escreve zeros em cada byte e setor do disco.

 

Ou seja, os comandos Deletam  completamente o disco dos dados assim como as informações contidas nele

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, kakarossoneri disse:

@Wal SJC Vou fazer isso. Mas estou com dúvidas sobre esse "clean \ clean all", isso vai apagar que tipos de dados? Vai apagar minhas informações? É com o windows rodando?

Outro problema é baixar essa imagem ISO. Coloco meu serial, mas a página da microsoft informa:

 

"Erro. A chave do produto inserida aparentemente é do software pré-instalado pelo fabricante do dispositivo. Entre em contato com o fabricante do dispositivo para saber as opções de recuperação do software."

 

Conforme citou o @Spectrum..!! os comandos do diskpart que eu citei são para "zerar" o HD ou a partição, já que o sistema está "estranhando" o disco rígido e não completa a instalação do Windows.

Aquele link do tutorial do Diskpart que eu te mandei explica os detalhes de como fazer o "clean".

Se voce já tentou de tudo e o hd não "pega" boot é porque o Windows 7 não está conseguindo gravar no setor de boot dele.

Você já conseguiu liberar a "trava" que tinha na bios, desabilitou o UEFI e consegue iniciar a instalação via "USB Legacy", mas o Windows 7 não instala corretamente, certo?

Se a partição estiver em GPT, pode ser esse o problema para instalar o Windows 7.

A ideia é zerar a partição antiga e recomeçar a instalação do zero.

Por falar nisso e em "chave do software pré-instaldado", você não tem uma partição oculta de recuperação, nesse HD?

Se tiver, é possível que exista uma tecla que voce aperta durante o post e o note faz o resto sozinho.

você já deu uma olhada no manual, para ver se existe a partição de recuperação?

 

Edit: de qualquer maneira, se a partição estiver incompatível com a original, você precisa primeiro "consertar" a partição para depois restaurar.

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wal SJC Ele tinha um recovery sim. Mas depois que fiz upgrade para o 10, tive alguns problemas e formatei o HD inteiro na esperança de instalar o 7. Mas como não deu, ele aceitou o 10. Então, a tecla F4 (recovery da samsung) não funciona mais. Só queria que você me explicasse se esse comando "clean all" eu faço no prompt comando rodando o windows ou se é na hora de formatar/instalar outro windows em boot..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×