Ir ao conteúdo
  • Cadastre-se
BiGMac

Defeito na imagem da lg60lb5800-sb. t-con ou display ? (fotos)

Recommended Posts

Boa dia pessoal.

 

Tenho uma TV 60 polegadas LG60LB5800-SB que, do nada, começou a apresentar listas verticais em toda a tela, alem de distorcer as cores (no estilo computador antigo quando mudávamos a palheta pra 256 cores).

 

EM anexo algumas fotos.

 

O defeito ocorre em qualquer entrada e mesmo com todas as entradas desconectadas.

Na minha cidade nenhuma eletrônica se prestou a abrir a mesma, condenando de  cara o display. Não sou técnico em eletrônica, mas com o básico eu me viro.

 

O mais provável é tela mesmo ou T-Con (ou alguma outra) ?

 

Pensei em abrir o aparelho (que acabou de sair da garantia) e desconectar os flats da tela (especificamente a T-Con). Posso realizar este teste ?

 

Existe algum outro teste que eu possa fazer para isolar o problema antes de ter que viajar 200km até a autorizada mais próxima ?

 

Agradeço antecipadamente.

 

DSC_0052.JPG

 

Spoiler

DSC_0044.JPG

 

 

Spoiler

DSC_0046.JPG

 

 

Spoiler

DSC_0050.JPG

 

 

 

Editado por BiGMac

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega @BiGMac Aguarde um dica do colega @vtrx, ele é um especialista nesses TV e talvez so de ver as fotos ele saiba o que pode estar danificado no TV....

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Limpe os contatos,com uma borracha,no conector do cabo flat da Tcon,caso volte o problema poderá ser o cabo flat da Tcon ou o Painel mesmo...

Se a marca da placa Tcon for Sharp,não terá muita opção pois esta placa não é fornecida,então resta fazer um Reflow nela e ver se resolve.

Editado por vtrx
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/06/2016 às 21:27, vtrx disse:

Limpe os contatos,com uma borracha,no conector do cabo flat da Tcon,caso volte o problema poderá ser o cabo flat da Tcon ou o Painel mesmo...

Se a marca da placa Tcon for Sharp,não terá muita opção pois esta placa não é fornecida,então resta fazer um Reflow nela e ver se resolve.

 

Vou fazer isso que você falou.....

 

Sobre a T-Con...achei algumas no ML, mas fou realizar alguns testes antes de comprar...http://lista.mercadolivre.com.br/t-con-60lb5800#D[A:t-con-60lb5800]

Editado por BiGMac
Add info.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/06/2016 às 21:27, vtrx disse:

Limpe os contatos,com uma borracha,no conector do cabo flat da Tcon,caso volte o problema poderá ser o cabo flat da Tcon ou o Painel mesmo...

Se a marca da placa Tcon for Sharp,não terá muita opção pois esta placa não é fornecida,então resta fazer um Reflow nela e ver se resolve.

 

Resolvido,

 

Abri e limpei os contatos dos flats......... tudo ok até agora.....

Apenas por precaução, caso o problema volte, alguém sabe onde posso conseguir os flats desde modelo para ter na "reserva" ?

 

Valeu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×