Ir ao conteúdo
  • Cadastre-se
Rayane Paiva

Sem acesso a internet

Recommended Posts

Boa Noite, 

 

Estou com um computador que não esta conectando a internet, primeiramente verifiquei que no modem a luz Ethernet estava ligando ao reiniciar o PC so que logo apos alguns momentos conectada a luz apagava e eu ficava sem internet novamente, então testei o modem em outro computador e ele funcionou normalmente, sem apresentar qualquer problema, 

apos um tempo nem reiniciando o computador eu conseguia me conectar a internet. Então comprei uma placa de Rede off-board e a luz ethernet do modem agora permanece ligada. 

porém continuei sem conexão.

 

Então verifiquei o Gerenciador de dispositivos e percebi que a opção "adaptadores de rede" não estava aparecendo, coloquei para exibir os dispositivos ocultos e ai então a opção aparece, 

tentei reinstalar o drive de rede da placa nova porém não estou tendo sucesso. Nas conexões de rede do computador não aparece nenhuma conexão local, e quando tento visualizar as configurações de ip do windows nada aparece! 

 

Por ultimo tentei formatar o computador mas continua a mesma coisa!

 

Não sei mais o que tentar! Me ajudem pls :tw_bawling:

 

Informaçoes: 

 

placa-mãe: pegatron ipm41-d3

 

GERENCIADOR DE DISPOSITIVOS.png

CONEXOES DE REDE.png

CMD.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Informe a versão do Windows que voce usa.

O sistema não está reconhecendo sua placa de rede.

A placa off-board que voce comprou veio com o CD de instalação?

Outra alternativa é usar um instalador de drivers de placas de rede offline, em outro computador baixe este pacote que é exclusivo para drivers de placas de rede (183MB):

http://www.drivethelife.com/drivethelife-for-network-card.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas placas de rede não suporta Windows 64 bits.

Qual o modelo da placa? É PCI ou PCI-E?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na segunda imagem, o botão Iniciar não é do Windows 7, parece ser do Windows 8 ou do 10.

Verifique novamente, use as teclas win+pause do teclado que virá a tela de Propriedades do Sistema.

Mas de qualquer forma baixe o pacote que lhe indiquei que é quase certo que ele irá instalar os drivers das placas de rede.

Editado: Retire a placa off-board quando for executar o pacote de drivers.

Editado por Fernando Apratto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não vejo Windows 7 aí. É outro mais novo.

 

A placa de rede só pode ser PCI ou PCI-E e não as duas ao mesmo tempo.

Vá no painel de controle e localize o item chamado "sistema". Tire um print e poste aqui. Esconda só a parte de baixo da janela onde mostra o ID.

Tire uma foto da placa de rede.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas independente disso, como não tem acesso à internet para buscar os drivers, faça como lhe indiquei, em outro computador baixe o pacote de drivers que é 99% que resolverá seu problema.

Editado: Retire a placa off-board quando executar o pacote que lhe indiquei.

Editado por Fernando Apratto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×