Ir ao conteúdo
  • Cadastre-se
guiaraujo

Memória em dual channel

Recommended Posts

Boa tarde pessoal!

 

Montei um PC há pouco tempo, usando a configuração que está logo abaixo, porém me deparei com uma situação que não consegui resolver... No manual da placa-mãe, diz que ela suporta o dual channel para a memória RAM, porém quando eu coloco as memórias conforme indicado, no CPU-Z informa que está em single...e na BIOS não achei nenhuma opção de dual channel também. Tem alguma limitação da placa, processador ou alguma outra configuração que possa ser feita?

 

Segue informação do manual da placa-mãe:

 

"For optimum
performance, when enabling Dual Channel mode with two memory modules, we recommend that you
install them in the DDR3_1 and DDR3_2 sockets."

 

Placa-mãe: Gigabyte 990FX-UD5 Rev 3.0 (BIOS atualizada)

Processador: AMD FX 8350 Black Edition

Memória: Kingston Hyper X DDR3 1866MHz 2x8GB

Sistema Operacional: Windows 7 Ultimate 64 bits

Placa de Vídeo: AMD Radeon R9 270x 4GB DDR5

 

Obrigado!

dual_channel.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado @ApoloBrz !

 

Nessa posição ele também mostra em Single Channel e além disso, o Windows lê os 16GB mas só usa 8, conforme imagem a seguir.:

CPUZ.jpg.15e3c1e0b2ef8d5d06a5e47b3a6126b8.jpg

imagem_sistema.jpg.1124f02101f7fb9d51cf1c8e747c42a4.jpg

Sim @alfasektor , testei inclusive com as configurações feitas no manual...

 

Mas se eu usar os slots 1 e 3, o Windows só lê a metade da memória...nos slots 2 e 4 ele lê os 16, porém em single channel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema. Vai por mim, coloca nos slots 4 e 3 que dá certo para fazer dual-channel. Por algum motivo, colocar nos slots 1-2 vai ser na verdade 4-3 segundo o CPU-Z, e isso é ruim para o desempenho.

 

Depois que eu coloquei nos slots 3-4 minha placa-mãe mudou automaticamente de 1600 para 1866 MHz (frequência certa) e os benchmarks de memória sairam de 21 GB/s para 24 GB/s. E agora o CPU-Z mostra como Dual-Channel e nos slots certos: 1 e 2, mesmo estando nos 3 e 4 na placa-mãe.

 

Estranho, não? :D

 

Para habilitar o dual channel você precisa entrar nas configuraçoes de OverClock, configurações avançadas de memória, e habilitar o "GANGED MODE".

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr mas como eu faço isso?

 

Não acho essa opção na BIOS, consegue me passar o caminho?

 

Outra coisa, esse lance do Windows só ler a metade da memória, como resolvo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho.

Vamos por parte. 

 

na barra de pesquisa no menu iniciar, Msconfig > Inicialização do sistema > Opções avançadas e lá você marca a opção de número de processadores e seleciona o máximo que tiver. Ao lado tem a opção "Memória máxima", onde você tem que marcar e colocar o tanto de memória que seu pc tem em MBs

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, alfasektor disse:

se nao deu no 1 e 3 , tenta no 2 e 4 ....

Na verdade é 1-2 e 3-4. Esses slots são os certos para DualChannel, estão separados de acordo e até marcados com a mesma cor ;)

 

4 minutos atrás, guiaraujo disse:

mas como eu faço isso?

 

Não acho essa opção na BIOS, consegue me passar o caminho?

  • MB Intelligent Tweaker(M.I.T.)
  • DRAM Configuration
  • DCTs Mode

Veja a página 19 desse manual: http://download.gigabyte.asia/FileList/Manual/mb_manual_ga-78lmt-usb3_v.5.0_e.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz Fiz as configurações conforme você informou

 

@AmarildoJr A minha placa é a 990FXA-UD5 Rev 3.0, tem essa opção lá também? Ela tem uma tal de UEFI BIOS que eu não sei o que é, mas é diferente da tela de BIOS tradicional

msconfig.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, guiaraujo disse:

A minha placa é a 990FXA-UD5 Rev 3.0, tem essa opção lá também?

Deve ter. Ainda não li o manual da sua.

 

Quanto ao msconfig, se você desmarcar essa caixinha de memória máxima e reiniciar, consegue usar os 16 GB? Você de fato só consegue usar metade da sua memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reiniciei agora e ao colocar as memórias nos slots 3 e 4, realmente a frequência aumentou, passou a ser 1866MHz como deveria ser, porém no CPU-Z ainda mostra single channel.

 

@ApoloBrz Marcando ou desmarcando as opções no msconfig, não muda nada

 

@AmarildoJr Se eu colocar as memórias nos slots 1 e 3, fica metade inutilizável (Total 16GB, utilizável 7,95GB), somente se eu colocar nos slots 2 e 4 que o windows lê os 16GB. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, vá no gerenciador de tarefa > monitor de recursos > aba memória e veja quanto está dedicado ao hardware (se não me engano, é a cor cinza). 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, guiaraujo disse:

Se eu colocar as memórias nos slots 1 e 3, fica metade inutilizável (Total 16GB, utilizável 7,95GB), somente se eu colocar nos slots 2 e 4 que o windows lê os 16GB. 

Mas como eu já falei, é nos slots 1-2 ou 3-4 que você deve colocar. Você tentou fazer isso? Botar nos slots 1 e 2?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guiaraujo  Por favor, baixe o CPU-Z e veja a seção SPD. Poste um print para vermos o que há de errado.

Editado por AmarildoJr

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr Segue o print do CPU-Z, seção SPD:

 

As memórias estão conforme orientação do manual da placa-mãe, nos slots DDR3_1 e DDR3_2

SPD.jpg

Editado por guiaraujo
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guiaraujo Tenho as mesmas memórias que você, e tanto a sua placa-mãe quanto a minha não suportam elas, mas mesmo assim as minhas funcionam normalmente. Então suporte eu acho que não é o problema.

 

Por favor, abra o msconfig e veja se o boot está como boot normal. (na aba GERAL)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr Não estava porque eu fiz o teste pedido anteriormente, marcando as caixas de número máximo de processadores e memória, depois desmarcando o de memória e nada...

 

Coloquei agora em modo de boot normal e vou reiniciar para ver. Para que o sistema pega tanta memória para hardware assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guiaraujo 

Se quiser tomar o meu como referencia, basta seguir os anexos.

 

Nãi sei porque ele toma tanta memória. Afinal, nem era pra ele reservar memória.

3.png

1.png

2.png

3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AmarildoJr A única diferença entre as nossas configurações é a versão do Windows. O meu é o 7 Ultimate 64bits

 

Estranho que se colocar nos slots DDR3_4 e DDR3_2 ele lê os 16GB

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, guiaraujo disse:

Estranho que se colocar nos slots DDR3_4 e DDR3_2 ele lê os 16GB

E no DDR3_1 e DDR3_3?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×