Ir ao conteúdo
  • Cadastre-se
Visitante

Ubuntu não instala nenhum programa

Recommended Posts

Visitante

Boa tarde,

Eu cheguei a conclusão que minha versão Ubuntu 14.04 esteja bugado, não consigo  instalar nenhum programa . Todo dia é um erro; é uma instabilidade ! 

erro enviar.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Está com problema nas dependências de algum pacote, para tentar corrigir:

sudo apt-get install -f

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta limpar o cache do ubuntu, em primeiro lugar.

 

Depois, tenta atualizar com apt-get update //

 

@Manjaro vamos tentar, primeiro, resolver antes de trocar de distro?

 

@anacostta você habilitou algum repositório diferente?:

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    @oldnoob uso esse ubuntu faz tempo se vence  em 2019, mas sinceramente essa versão deve está bugado. Eu ja tentei instalar o Sabayon faz tempo, nunca consegui, dá sempre um erro no tal de #Dracut, pede senha...O Gentoo nem se fala, passei uma semana e não consegui nem baixar iso, nunca entendi Gentoo.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @anacostta,no que eu sei,é digitar no terminal  sudo apt-get autoclean.

    Também uso  sudo apt-get autoremove.

    Isso quando não tinha o bleachbit.Com ele é mais fácil,s'baixar ele na central de programas.

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    Eu não entendo muita  coisa  de Linux, apesar que uso  a tempos, mas agora estou tendo muitos problemas .. Só não mudo pro Windows por que  não curto.

    @oldnoob ja usei esses comandos ...

    @ilkyest eu ja limpei o cache,  em relação os Repositório eu não entendo quais são os estáveis .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @anacostta sugiro que voce baixe o Guia doo Iniciante do Eduardo do Val,basta digitar no navegador,nele voce vai encontrar uma explicação simples do sistema e como usar o terminal,além de programas.

    Ele vem em PDF,é só abrir com o Visualizador de documentos.

    Se quiser,pode também baixar o livro sobre linux no Blog do Edivaldo,só digitar no navegador que acha.

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    mas não instala só o Skype ou nenhum outro?

    Aqui no meu Xubuntu 16.04 eu tive que instalar o Software Boutique,do Mint.O tal Gnome software é uma porcaria.lento demais,não dá pra ver o progresso da instalação e o Brasero não faz parte do repsitório.(gravo filmes  torrents).

    Por isso tô pensando em mudar,se der a louca apelo até pro debian!!

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @anacostta  então parte pra outra instalação mesmo,nada de upgrade!!

    Baixe uma ISO em outro PC e instale.

    Dependendo do seu hardware,pode até colocar o KDE,que dizem que está show,se tivesse saído o Mint era melhor,mas ainda não saiu.

    tem que ver também se o seu HD não está com problemas.Faça um teste nele com o programa discos,(digita no dash)pelo menos voce não fica em dúvidas.

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou usando o 16.04 tem duas semanas, não tive grandes problemas por enquanto, exceto o firefox que trava do nada e o folding@home que não consegui rodar com a placa de vídeo. 

    Fora isso, está de buenas, e os jogos estão rodando bem.

     

    Não seria interessante reinstalar o sistema do zero? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante

    Eu uso o ElementaryOS que é baseado no Ubuntu 14.04 e não pretendo mudar até 2019.

    Mas o ElementaryOS vem muito pelado, voce tem que instalar muitos programas, para mim isso é uma vantagem já que posso escolher o que instalar.

    Devido aos bugs que toda versão nova tem, eu ainda continuaria com o Ubuntu LTS 14.04.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, oldnoob disse:

    e como ninguém postou uma solução definitiva

    Perai. O tópico tem só 1 hora de idade e vocês já querem solução definitiva? Imagina que sorte achar alguém que conheça o problema ou que tenha passado por isso, e ainda por cima tenha visto em tão pouco tempo hehehehehe.

     

    A primeira coisa é tentar atualizar os repositórios:

     

    apt update && apt upgrade

     

    E depois tentar instalar novamente o Skype.

     

    Pode ser que ela tenha, por algum motivo, que ativar a arquitetura 32-bit. Então:

     

    dpkg --add-architecture i386

    e depois

    apt update

    e depois tentar instalar o Skype novamente.

    • Curtir 4

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    Eu já fui na Bios, e vi se tinha algum defeito,  só a tela que está com defeito , aparece uma pequena Listra branca-..  Meu HD está perfeito, 1T, processador i7, 8G memoria... Eu já tive tantos problemas que já formatei essa máquina mas de 90 vezes, sempre fedora, ubuntu,  backtrack, sinceramente eu não sei formatar resolve, eu uso linux ja faz tempo, sempre aparece esses problemas, eu já usei interfaçe do KDE ,  pior que já usei... nem um kill -9 resolve quando trava ;

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @anacostta  qual a config completa do teu computador?

     

    tu usas windows e linux?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    @ilkyest Obrigada ! Mas por motivos pessoais de ver  todas as respostas acima prefiro  parar por  aqui esse problema  no qual postei.

     

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, esse tópico está desviado demais do assunto, rs.

    @anacostta Você tentou baixar diretamente do site do Skype e instalar o pacote .deb manualmente?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    @AmarildoJr  Eu agradeço a sua  atenção ao post, talvez um dos únicos a falar um assunto coerente  ao problema do post, mas por motivos pessoais ao ver toda essa discussão pessoal, todas essas respostas... Eu vou estudar, ler  apostilas, não mudar de distro , um dia eu consigo solucionar o problema.  Eu conheço o site do Edivaldo, sempre acesso,  muita coisa no qual precisei tem lá, só postei esse meu problema por que já estou a  dias tentando resolver e não consegui. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    sudo gedit /etc/apt/sources.list

     

    # deb cdrom:[Ubuntu 14.04.3 LTS _Trusty Tahr_ - Beta amd64 (20150805)]/ trusty main restricted

    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.
    deb http://br.archive.ubuntu.com/ubuntu/ trusty restricted universe main
    deb-src http://br.archive.ubuntu.com/ubuntu/ trusty restricted universe main

    ## Major bug fix updates produced after the final release of the
    ## distribution.

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    ## team, and may not be under a free licence. Please satisfy yourself as to 
    ## your rights to use the software. Also, please note that software in 
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.

    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.


    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    # deb http://archive.canonical.com/ubuntu trusty partner
    deb-src http://archive.canonical.com/ubuntu trusty partner

    ## This software is not part of Ubuntu, but is offered by third-party
    ## developers who want to ship their latest software.
    # deb http://extras.ubuntu.com/ubuntu trusty main
    deb-src http://extras.ubuntu.com/ubuntu trusty main
    deb http://download.virtualbox.org/virtualbox/debian lucid non-free
    # deb-src http://download.virtualbox.org/virtualbox/debian lucid non-free
    deb http://archive.canonical.com/ trusty partner
    # deb-src http://archive.canonical.com/ trusty partner
    # deb-src http://archive.canonical.com/ trusty partner
    # deb-src http://archive.canonical.com/ trusty partner
    # deb-src http://archive.ubuntu.com/ubuntu trusty main universe
    # deb http://ftp.debian.org/debian wheezy main
    deb-src http://ftp.debian.org/debian wheezy main


    deb http://security.ubuntu.com/ubuntu/ trusty-security restricted universe main
    deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates restricted universe main
    deb http://br.archive.ubuntu.com/ubuntu/ trusty-backports restricted universe main
    # deb-src http://archive.canonical.com/ trusty partner
    # deb-src http://archive.canonical.com/ trusty partner

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente fazer esta sequência:

     

    sudo apt-get update

     

    sudo apt-get -f install

     

    sudo dpkg --configure --pending

     

    sudo dpkg --configure -a

     

    Reinicie a máquina e tente instalar algum programa....

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    9
    Visitante

    Os pacotes a seguir têm dependências desencontradas:
     pipelight-multi : Depende: ttf-mscorefonts-installer mas não é instalável
                       Depende: wine-staging

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×