Ir ao conteúdo
  • Cadastre-se
gabileu

Tv led cce ln39g totalmente inoperante.

Recommended Posts

Boa tarde.

Estou com esta tv totalmente inoperante, o problema dela é na fonte primária, pois não há alimentação nos pinos do ci osciladores no setor primário. testei o capacitor de filtro do oscilador está bom. não estou conseguindo encontrar qual é o certo o pino de partida, pois não encontrei uma tensão pra que o ci começasse a oscilar. a tensão que vem do capacitor de filtro, o biteludo, passa por vários resistores e chega no pino 1 do oscilador 1607B (ICP1). mas nos mosfets QP1 E QL1 A tensão que sai do capacitor de filtro 170v. no primário do T1 em tensão 170v, no primário de T2, não tem tensão. Em nem um secundário tem tensão.

Esta é a primeira tv de led que eu pego, e estou com um certo receio, pois tenho que ter total cuidado. 

No momento gostaria de saber apenas qual é os pinos que recebe tensão de disparo, e qual o valor desta tensão na fonte primária. quero martelar um pouco nesta fonte, pois esta é diferente o curso que eu adquiri.

não consigo identificar o modelo dos cis osciladores, so consegui de um, e se caso estiver o esquema da fonte também.

a fonte é MP420D-CKD-HTR.

desde já, muito obrigado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, essa marca CCE tem dois nomes que pra mim fazem muito sentido:

1º nome: Conserta, Conserta e Estraga.

2º nome: Começou Comprando Errado.

 

Nunca tive nenhum produto dessa marca pois o que eu vejo de reclamação do mesmo é algo incrível.

Eu largaria essa TV de mão e comprar uma decente tipo LG, Samsung ou até mesmo Philips.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, diegocmatte disse:

Cara, essa marca CCE tem dois nomes que pra mim fazem muito sentido:

1º nome: Conserta, Conserta e Estraga.

2º nome: Começou Comprando Errado.

 

Nunca tive nenhum produto dessa marca pois o que eu vejo de reclamação do mesmo é algo incrível.

Eu largaria essa TV de mão e comprar uma decente tipo LG, Samsung ou até mesmo Philips.

Boa noite.

Eu também acho, mas eu não me expressei certo. É a primeira tv de led que eu pego pra consertar, e não pra comprar. Minha tv é da LG.  

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gabileu O Vcc desse CI SMD é o pino 8 dele, e deveria ter algo em torno de 12 a 16V nele, se tiver muito abaixo, ele estará em curto...

PS: Teste os Fets fora da placa, não esqueça de observar os resistores de baixo valor no lado dos componentes e no lado das soldas!...

Lógico que os de maior valor na linha do pino 8 (Vcc/Start), também não podem deixar de ser verificados... Outro detalhe!, em alguns circuitos com esse CI, do pino 8 ao terra, também existe um diodo zener...

 

Abaixo segue o datasheet do CI oscilador...

http://pdf1.alldatasheet.com/datasheet-pdf/view/281577/ONSEMI/NCP1607.html

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado.

amanhã farei os testes.

Só lembrando. Testei tensão com o ci oscilador 1607 fora da placa, e a única tensão que encontrei foi no pino 1 que foi 1,1v.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Isso de todo não é ruim! Significa que tem algum resistor SMD aberto na placa ou o CI esta em curto!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Bcpetronzio disse:

OK! Isso de todo não é ruim! Significa que tem algum resistor SMD aberto na placa ou o CI esta em curto!...

Encontrei a tensão de partida do ci ICF2 no pino 3 e no ICL1 pino 7. Ao medir tensão no último resistor smd, de um lado tinha tensão e do outro não tinha, isso nos dois CIs. Daí o compontente que poderia estar em curto foram esses dois citados acima.

Eu  retirei para verificar a tensão, se fosse comum dessoldava apenas o pino. Ao colocar na tomada usando lampadas em série que somando dá 140W, elas começaram a acender levemente quando ia ficar forte retirei da tomada. após uns 2 minutos coloquei a tomada de novo e deu 3 pipoco. Os 3 resistores smd R30, 1R00. R29, 1R51. R40,1R51, estouraram na hora. Verifica se os valores dos resistores estão certos, pois ficaram desconfigurados.

Uma observação. se ao retirar os CIs as lampadas em série começou a acender que dizer que os mesmos estão em curto. Correto?

Verifica pra mim fazendo favor se esses são os números do CIs. 378  e o outro 659D.

Outra pergunta. É comum quando se retira da placa o CI, algo entrar em curto? Ou porque tem mais alguma coisa em curto?

Desde já meu muito obrigado.

Editado por gabileu
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho o esquema desse TV, a dica que dei foi baseada no datasheet do CI oscilador que você passou NCP1607

Ao remover ele da placa (levantar os pinos), você deixou o Fet com o gate aberto a ruídos, por isso deve ter queimado esses outros componentes!...

O problema agora é que sem esquema dessa fonte, fica difícil o reparo!

Sugiro comprar uma fonte nova para colocar no TV, e quando a fonte chegar, anote o valor de todos esses componentes ou desenhe o esquema desse circuito, para depois você recuperar essa fonte ai...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado por toda ajuda.

Os CIs não era este de 1607, eram outros dois. este 1607 deve estar bom, pois precisava de tensão de secundário pra alimementá-o. vou procurar no mercado livre quem esta vendendo placa da fonte igual a essa pra ver se me informam os valores dos resistores. 

E quanto aos mosfets eles nas medidas estavam bons. eu verifiquei todos os resistores e transistores antes de retirar os cis smd. é por isso que eu acho que o valor dos resistores são aqueles descritos na mensagem anterior.

Despois eu retorno. vou procurar pelos cis, caso não encontrar vou comprar placa nova.

Muito obrigado.

Editado por gabileu
Está tv foi queimada por raio, com a tv desligada. vou comprar placa nova, pois o raio pode ter afetado outros componentes e pode dar problema futuro. pensei no mercado livre caso o vendedor tenha boa referência. Estas placas será que são boas.
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×