Ir ao conteúdo
  • Cadastre-se
Robert Gabriel Da Silva

Minha placa-mãe nao reconhece a placa de video

Recommended Posts

bom dia galera 

me desculpem se postei na area errada mas achei aqui melhor pra vocês.

bom primeira mente as especificações do meu pc:

placa-mãe: p8h61 m lx3 v2.0

memoria: 8gb

processador: intel core 15 2310 2.9ghz

windows 8 64bit

 

bom galera eu tinha uma placa de video geforce gt 410 uma porcaria ai forcei ela queimou lixin basico kkkk

ai fiquei um bom tempo usando a iGPU  q é a onboard (intel HD grafics)

 

esta semana como eu sou youtuber falei com um amigo meu e ele falou cara eu tenho uma placa de video aqui e vou lhe dar

ele trocou a dele e me mandou a que ele usava ou seja tava funcionando, mas ele nao lembra qual o modelo da placa de video...

 

ai eu todo feliz fiz o procedimento padrão coloquei ela e liguei ela na energia liguei o cooler e liguei o pc fui na bios troquei pra PCIe salvei e troquei o cabo pra placa de video..

e nao deu video beleza eu pensei que poderia ser driver pois algumas placas de video tem essa frescura beleza fui no windows e ela nao aparece no gerenciador de hardware, baixei o geforce experiense e ele nao detecta ela. resumindo a placa-mãe nao quer reconhecer ela de jeito nenhum. ja resetei a bios de todas as formas ja tirei memoria liguei sem memoria pra placa-mãe esquecer q ela da video onboard e nada a bios ta viciada no onboard e eu nao sei porque isso acontece com a placa de video antiga ela nao deu esse problema todo mas testei com a placa queimada e ela reconhece mas n da video porque ta queimada. resumindo preciso que vocês me digam o que fazer n consigo atualizar a BIOS porque to sem driver de CD na real mais de ano q nao uso CD por isso n tentei arrumar kkkk

alguem pode me ajudar 

fico no aguardo OBG

 

em anexo a foto da placa de video

iuExSF.jpg

LDukmE.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como testá-la em outro PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, NASCARBR disse:

Tem como testá-la em outro PC?

ela funcionava perfeitamente no pc do meu amigo que me deu ela so que ele nao lembra o modelo dela e nao ta mais morando perto de mim pra eu testar... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Robert Gabriel Da Silva disse:

ela funcionava perfeitamente no pc do meu amigo que me deu ela so que ele nao lembra o modelo dela e nao ta mais morando perto de mim pra eu testar... 

Não tem outra VGA qualquer, além da sua com defeito, pra testar aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, NASCARBR disse:

Não tem outra VGA qualquer, além da sua com defeito, pra testar aí?

sim eu testei com a minha antiga como eu citei no topico mas apesar de estar queimada ela habilita so que nao da video ela trava a onboard =P e quando eu habilito onboard e vou no windows ela aparece no hardware la pra add driver mas nao adianta porque a saida de video dela queimo e eu n to afim de arrumar kkk n vale a pena kkk mas essa nova nem liga o cooler nem nada muito estranho o cooler deveria ser ativado porque ele é ligado direto na placa-mãe e como padrão ela deveria liberar energia no plug de FAN 2 da placa-mãe

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então essa que ele enviou pode estar com problema também, por isso recomendei tentar testar em outro lugar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, NASCARBR disse:

Então essa que ele enviou pode estar com problema também, por isso recomendei tentar testar em outro lugar.

mas ele tirou do pc dele funcionando ele so trocou porque ele pegou uma dessas top gtx 990 acho q é n lembro =P

agora, Robert Gabriel Da Silva disse:

mas ele tirou do pc dele funcionando ele so trocou porque ele pegou uma dessas top gtx 990 acho q é n lembro =P

n tem nenhum programa q trave a onboard forçando a PCIe a usar a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Robert Gabriel Da Silva disse:

mas ele tirou do pc dele funcionando ele so trocou porque ele pegou uma dessas top gtx 990 acho q é n lembro =P

Sim, mas não sua nem detecta. Sua placa-mãe está com defeito ou é a VGA dele que está. Tem que testar em outro lugar. Tente verificar qual o modelo dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que eu saiba, pra usar a GPU, basta apenas conectar o cabo de vídeo na placa e usar.

Quando se está sem Driver de vídeo, o que acontece é não funcionar uma das saídas de vídeo, mas uma delas funciona.

Vendo qual delas funciona, a imagem fica em uma resolução totalmente desconfigurada (devido a falta de Driver). Então bastava apenas instalar o Driver e usar de boa.

Se mesmo ligando ela, fan não ta ativando, não sai imagem e computador não reconhece, provavelmente a placa está queimada.

 

O teste mais fácil seria pegar essa placa e conectar em outro computador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, NASCARBR disse:

Sim, mas não sua nem detecta. Sua placa-mãe está com defeito ou é a VGA dele que está. Tem que testar em outro lugar. Tente verificar qual o modelo dela.

n queria gastar mas pelo jeito vou ter que mandar em uma assistencia tecnica kkkkkkk que ***** isso vai atrasar meu canal no youtube aff

1 minuto atrás, thiagoeidi95 disse:

Pelo que eu saiba, pra usar a GPU, basta apenas conectar o cabo de vídeo na placa e usar.

Quando se está sem Driver de vídeo, o que acontece é não funcionar uma das saídas de vídeo, mas uma delas funciona.

Vendo qual delas funciona, a imagem fica em uma resolução totalmente desconfigurada (devido a falta de Driver). Então bastava apenas instalar o Driver e usar de boa.

Se mesmo ligando ela, fan não ta ativando, não sai imagem e computador não reconhece, provavelmente a placa está queimada.

 

O teste mais fácil seria pegar essa placa e conectar em outro computador. 

então o cooler nao é da placa de video é adaptado pra nao correr o risco de queimar entende, mas o jeito é mandar em um tecnico =P eu ja trabalhei com isso e td o que eu sei eu apliquei mas faz mais de anos q eu nao mexo mais com isso apesar de todas as manutenções eu mesmo faço so que dessa vez eu vou apelar pro tecnico =-P

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Robert Gabriel Da Silva disse:

n queria gastar mas pelo jeito vou ter que mandar em uma assistencia tecnica kkkkkkk que ***** isso vai atrasar meu canal no youtube aff

então o cooler nao é da placa de video é adaptado pra nao correr o risco de queimar entende, mas o jeito é mandar em um tecnico =P eu ja trabalhei com isso e td o que eu sei eu apliquei mas faz mais de anos q eu nao mexo mais com isso apesar de todas as manutenções eu mesmo faço so que dessa vez eu vou apelar pro tecnico =-P

Isso é chato mesmo, mas essa placa não estar sendo reconhecida é estranho. Ela pode também não estar funcionando bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, NASCARBR disse:

Isso é chato mesmo, mas essa placa não estar sendo reconhecida é estranho. Ela pode também não estar funcionando bem.

to levando para a assistencia depois posto resultados obg a todos

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×