Ir ao conteúdo
  • Cadastre-se
Cannes

Tv lg rp29cc25 - somente stand by

Posts recomendados

Caros amigos, solicito uma dica para reparação do televisor mencionado neste tópico, o mesmo chegou para orçamento com o led standby aceso e não partindo a fonte. Ao abri-lo deparei-me com as R864 e R865 (ambas de 1,6R) torradas. Como é difícil achar resistências de tal precisão, achei na sucata algo em torno de 5R e fiz o teste, cliquei power o aparelho quase oscilou e voltou a stand, e senti o cheiro das Rs super aquecidas, o que arremeteu-me a ideia ver qual a tensão sobre eles nestes segundinhos quando liga, assustei-me está passando 160V, até eu ficaria mais preto do que já sou, pensei vou no esquema e vejo +B pedido 110V, seguindo essa aberração de 160V, chego no regulador da fonte IC856(SE140) e original, agora como pode ter um regulador tão alto se o esquema pede 110V? fui comprei outro regulador SE110, troquei cliquei power o mesmo cheiro das Rs superaquecidas e tome proteção, fui verificar as tensões baixas IC855 regulador de 5V ok, IC853 regulador de 9V ok, verifiquei os Q855 e Q856 estão ok. A conclusão que chego que vou por de volta o regulador original SE140 de volta no lugar pois não era ele o culpado de nada, para desparecer fui a uma oficina do bairro falar com um técnico lá presente falei sobre o aparelho ele me disse o seguinte, neste modelo tu vais encontrar regulador até de 125V menos 110V, e ainda me disse essas R864 e R865 não esquenta com elas mete um jumper no lugar, eo patrão dele apareceu ele teve que voltar para dentro, agradeci e voltei a batalha e pensei será que ele tá me aprontando? como assim trocar resistências por jumpers? se eu não tentar como vou saber se a dica e quente, tirei as Rs, jumpeei e pus a tv na série, rezei, pus capacete de moto na cabeça, avental de couro luvas e apertei o power nunca ví isso na minha vida ela ligou!! tem video,   listinhas brancas na parte superior, barras pretas lado Esquerdo, Direito e Superior, não há audio. A imagem está sem brilho, acentuando o vermelho nos rostos que aparecem na trama, os caracteres , de regulagens na tela quase não se veem. Agora por onde recomeçar para por a casa em ordem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Cannes, Um dos motivos que alteram a tensão de +B é o capacitor C808 (100uF/35V) no primário da fonte.

Troque ele sem testar!

Para os resistores R864 e R865 (1,6R/2W) estarem queimando (pode colocar 1,5R/2W no lugar deles), sugere algum peso grande no circuito horizontal!

Ao colocar um jump, você removeu a proteção de sobre carga do TV, talvez seja por isso que o quadro veio reduzido e com listas no vertical.

De cara troque o capacitor de largura também, ele pode estar alterado (C405), e verifique se os diodos D401 e D402 não estão abertos ou com fuga.

Feito essas trocas, e não resolver, o flyback estará ruim ou a bobina Yoke com espiras em curto!....

A bobina Yoke pode ser verificada visualmente no lado interno dela (tem que remove-la do tubo).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu BCpetronzio, assim que tiver alguma coisa retorno.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro BCpetronzio, pus em prática sua dica, fiz as substituições, verifiquei tudo, olhei o Yoke por dentro, fiz testes com o multimetro, BDV e BDH estava ok mas o quadro ainda está reduzido, com ela ligada fui ver as voltagens do flyback: 28V= OV - 200V= 140V Há dois 14Volts no fly e os dois tem 0V, Há lembrei, escuto acho que é na fonte parece um relezinho ligando e desligando mas atv permanece ligada.:tw_confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente trocar os capacitores de filtro da linha de +B, (C871 e C872), e verifique também se o +B não esta caindo quando o TV é ligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro BCpetronzio, fiz a substituição dos capacitores sugeridos, porém agora ao apertar o power o tv ameaça arrancar , escuta-se o som da MAT energizando o CRT e fica em standby, mas insistindo a partida novamente ela tenta ficar ligada e em segundos torra a R415(10K/1/6watt). Não sei o que está ocorrendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK, verifique os resistores perto desse que queima: R416 (1K), R413 (22K), R414 (1K), e troque o C420, se os resistores estiverem bons e o capacitor trocado, voltar a queimar o R415, o flyback estará ruim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!