Ir ao conteúdo
  • Cadastre-se
Kill3rCl0wn

Fx-8350 gargalando

Recommended Posts

Galera, boa tarde, tenho um fx8350 que está dando gargalo nos jogos, gta V, e para gravação de gameplay de jogos menos requisitivos em questão de desempenho como league Of legenda.

 

Ocorre por exemplo que quando estou gravando, subitamente o uso de CPU desce para 20-40% e reflete nos FPS ingame que ficam abaixo de 30 e oscilando. Abaixo segue as configurações do meu PC, não sei o que fazer.

 

Fx-8350  4.4ghz definido na Bios.

16gb ddr3 1600mhz

Mobo m5a97 le r2.0

Ssd Kingston 120gb

Hd 1tb Seagate barracuda 7200rpm

Water cooler Corsair h60

GTX 970 gigabyte 4gb ddr5 284 bits sem overclock.

Fonte 600w evga 80 plus

 

A placa de vídeo está conectada a 2 monitores, sendo um full HD via hdmi(1920x1080) e um 1280x720 via DVI

 

Alguém me ajuda pelo amor de deus. Vontade de jogar pela janela e comprar um I7(foi alta dinheiro )

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kill3rCl0wn Mano, essa mobo... Aposto que o VRM ta fritando e por isso o clock cai, teve um problema praticamente igual o seu uns dias atras.

 

O clock dele caia porque o vrm fritava, ai o uso da CPU abaixava (obvio) e ele estava tendo problemas, só deu uma melhorada quando arrumou um jeito de resfriar o VRM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, muito obrigado pela ajuda, vou fazer o mesmo teste que nosso amigo e virar uns coolers pros VRMs temporariamente. Alguém sabe se encontro esses dissipadores na sta Efigênia ? Há alguma boa placa-mãe ué resolva esse problema sem precisar comprar os dissipadores? Poderiam me indicar a melhor solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kill3rCl0wn

 

Você pode tentar o que esse cara fez

 

A placa-mãe dele é inferior a sua, e deu certo...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Kill3rCl0wn disse:

Galera, muito obrigado pela ajuda, vou fazer o mesmo teste que nosso amigo e virar uns coolers pros VRMs temporariamente. Alguém sabe se encontro esses dissipadores na sta Efigênia ? Há alguma boa placa-mãe ué resolva esse problema sem precisar comprar os dissipadores? Poderiam me indicar a melhor solução ?

Acho que o mais fácil e mais econômico é tentar primeiro a solução que o @RS Faria acabou de sugerir.

Se não der mais "gargalo" o seu problema está resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kill3rCl0wn no caso, você querendo partir para uma placa-mãe sem essa 

maldita problema de VRM torradeira. Pega esta GA-970A-DS3P V 2.0 

494,90 

http://www.kabum.com.br/produto/45730/placa-mãe-gigabyte-p-amd-am3-atx-ga-970a-ds3p-crossfirex-uefi-dualbios-ddr3-sata-6gb-s-usb-3-0

 

Editado por alissomrex

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu novamente galera, andei fazendo uns testes aqui e parecia estável até eu testar no GTA V, ele ta dando umas travadas hard no gta, a cada rendering mais pesado, com movimentação do meu personagem, mas meu windows 10 está apresentando um erro e falta de memória(doidera), vou formatar a máquina e volto com novidades.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, voltando, Muito obrigado mesmo, dessa vez não tive mais problemas, o GTA V que aparentemente era o ultimo resquício de gargalo se resolveu, cheguei hoje em casa e tinha uma atualização pendente, que aparentemente resolveu o problema.

Vou deixar umas prints abaixo com a qualidade de vídeo e ingame.
Tive uma média de 65 a 90 FPS atingi o máximo de 120fps em partes de pouca renderização como na montanha, já na cidade, várias casas, luzes a noite, a média ficou entre 62 e 80. Atingi o mínimo fps de 44 ao explodir meu carro comigo dentro e visualizando em primeira pessoa.  Não tive nenhum gargalo e monitorando o processador não tive quedas de processamento repentinas causando em travamento, sempre mantendo o uso entre 40% e 80% porém parecia mais devido as baixas/altas áreas de renderização do jogo.


Problema 100% resolvido com um cooler apontado para os VRMs da placa, próximo passo é comprar uma placa nova galera. Mais uma Vez! MUITO OBRIGADO PELA AJUDA, JA ESTAVA FICANDO LOUCO!! Até peguei gosto pelo processador novamente.


hV0Rzwz.jpggnqudhi.jpgby4R5Hp.jpg4KhgMXK.jpguOS12NZ.jpgTb1L1Vs.jpgDlgMiOH.jpgUkALgnn.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×