Ir ao conteúdo
  • Cadastre-se
dekin

Geforce gts 450 com possível problema?

Recommended Posts

Pessoal bom dia,

 

Estou com um sério problema.. comprei alguns componentes novos para o meu pc, pensando que ia resolver o problema do mesmo e não resolveu.. Enfim, resumidamente: Ao jogar um jogo, a tela congela e eu tenho que dar crtl+alt+del, voltar a área de trabalho e clicar no jogo novamente ai ele volta a funcionar, porém, logo depois já acontece a mesma coisa.. Não há quedas de FPS, somente um travamento no qual só volta se eu fazer o procedimento já relatado. Já procurei diversas vezes em sites, youtubes, pois de vez enquando que dá esse erro, aparece um balãozinho dizendo que "O driver da nvidia parou de funcionar, e se recuperou bla bla bla", já procurei diversas soluções, alterações no regedit, atualizações de drivers, downgrades de drivers e afins.. não resolve!

 

Config PC:

I5 4460 (NOVO, nem 1 mes de uso)

H81m-E33 (NOVO, nem 1 mes de uso)

Memória 8gb hyperx 1666mhz (NOVA, nem um mes de uso)

fonte 750w corsair tx series (Antiga, config anterior)

Vga atual GeForce GTS 450 1gb (Antiga, config anterior)

hd 500gb. (Antigo, config anterior)

 

Alguem sabe se o erro pode ser da placa de video? Por ser mais antiga e tal..

Quando fiz a config, pretendia comprar a GTX 750 TI 2gb, só que ai houve uns probleminhas de $$, resolvi optar pelo segmento da placa antiga, POIS, acharia que o erro iria sumir.

Há alguma maneira de testar a placa? O erro pode vir de outro componente também?

Caso o problema seja na placa mesmo, comprarei a GTX 750 TI 2gb, o quanto antes.

 

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual Windows? Está atualizado? Já verificou no Gerenciador de Dispositivos se tem algo de errado? O driver de vídeo foi baixado ou instalado pelo DVD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Spectrum..!! Windows 7 64 bits, acredito estar atualizado sim. Já verifiquei e também já baixei programas para procurar drivers de instalação, e já instalei todos.. Instalei o driver da placa direto do site da nvidia..

@wmarques2014 Sim, pois quando troquei os componentes, fazem 2 semanas, tive que formatar o mesmo. E já formatei diversas vezes com a config antiga para ver se resolvia o problema..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual driver está usando? Drivers mais novos, podem estar capando o desempenho para a séries de placas mais antigas. 

 

 314.22 vi um pessoal no reddit usando este. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz sim.. Já li sobre isso também, mas não vaaaai :(.

Já nem sei mais o que fazer, o meu medo é pegar uma nova, e continuar o problema.. Será que é possível? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ApoloBrz Não estou em casa.. Chegando hoje à noite tento novamente.. Vou usar o ddu.. E te passo os dados daí.. 

 

Edit: já tinha utilizado o DDU antes, e instalado a mesma versão.. 314.22, e realmente não funcionou comigo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×