Ir ao conteúdo
  • Cadastre-se
Dafuqree

Erros ao iniciar o windows, falha no wdf01000.sys

Recommended Posts

Olá, bom queria saber se alguém consegue me ajudar numa coisa que estou quebrando a cabeça pra tentar resolver e não consigo de forma alguma. 

Meu notebook simplesmente deu um problema, ele não queria mais iniciar e ficava travado na "tela azul". Pensei que formatando iria resolver o problemas, mas não...

Troquei o sistema, coloquei w7 não funcionou, coloquei w8, w8.1 e o w10 e nenhum deles queria funcionar, apenas ficou nessa tela azul.

Li em vários tutoriais que poderia ser problema com placa, fonte e outras coisas, então pensei: bom, se nesse está ruim vou retirar o HD e colocar no meu computador, tentar iniciar e ver se funciona.  Mas não tive sucesso, a tela continuou, formatei então pelo meu computador e a tela continuou. 

O erro que apresenta é: 

 

"O sistema operacional não foi carregado porque um drive crucial para o sistema está ausente ou contém erros.

Arquivo: \Windows\system32\drivers\Wdf01000.sys

Código do erro: 0xc00000e9

Use as ferramentos de recuperação na mídia de instalação. Se você não tiver nenhuma mídia de instalação (como disco ou dispositivo USB), contate o administrador do sistema ou o fabricante do PC."

 

porém já tentei utilizar todas as ferramentas de recuperação e nenhuma delas funcionou, ele carrega e da ERRO. E ai volta pra essa tela...

 

**me perdoem se eu tiver no tópico errado, sou novo**

Compartilhar este post


Link para o post
Compartilhar em outros sites

onde obteve as isos do Windows....?  

obs. formatar um disco em um computador e movê-lo para outro raramente dará certo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Consegui em fórum também, mas não formatei apenas com essa, utilizei 3 tipos de ISO diferente e nenhuma delas funcionou. Se você tiver uma ISO W8 confiável para me passar, agradeço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Manjaro Bom dia amigo, não consegui publicar a resposta antes, mas sinto em dizer que não adiantou. 

Também tentei trocar o HD, coloquei o HD de outro notebook no lugar, um HD onde o windows funcionou normalmente. E mesmo assim o erro persistiu, quando pus ele entrou em modo reparo e ficou nesse loop infinito. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Dafuqree disse:

coloquei o HD de outro notebook no lugar, um HD onde o Windows funcionou normalmente. E mesmo assim o erro persistiu, quando pus ele entrou em modo reparo e ficou nesse loop infinito. 

 geralmente um hd com sistema instalado quando conectado ao hardware X  não irá carregar o sistema quando conectado ao hardware Y.  - Esse HD do outro notebook., foi formatado ?

 apenas como teste: tente instalar uma distro Linux....

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Dafuqree disse:

Mas se funcionar, como vou fazer pra instalar o Windows? não posso ficar com Linux. 

 se funcionar o problema é com o Windows  e se caso nem o Linux seja instalado o problema é hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×