Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lufeos

Problema Com Xp E Ms-dos

Recommended Posts

Pessoal,

estou com um caso interessante, misterioso e angustiante.

tenho alguns sistemas desenvolvidos em Clipper, que tela DOS em tamanho janela funcionam bem, mas quando coloco em tela cheia, param de funcionar, quero dizer, o teclado não funciona e o sistema trava.

o mais interessante é que não é só os sistemas Clipper, o Edit.com funciona com a janela em modo normal, mas quando coloco em tela cheia, não funciona!

e agora? como resolver ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Adicione uma nova linha na seção [386ENH] do arquivo system.ini:

PerVMFiles=150 (ou o valor necessitado)

Inclua também no arquivo config.nt (em c:\Windows\System32) as linhas abaixo:

files=200

buffers=30

No arquivo autoexec.nt (em c:\Windows\system32) inclua a linha:

set clipper=F200

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • josemelo

    já havia feito essas configurações e o problema continua.

    só ocorre quando tento trabalhar com os programas MS-DOS em tela cheia, no modo janela, funciona normalmente.

    at.

    lufeos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×