Ir ao conteúdo
  • Cadastre-se
Eduardo Medeiros_339032

100% cpu(uso) e 80%+ memória

Recommended Posts

Boa noite, pessoal!

 

Venho mais uma vez pedir a ajuda de vocês. Estou com um problema de desempenho.

 

Há alguns meses fui guiado por um técnico aqui no fórum no sentido de limpar o PC de vírus. Conseguimos limpar e checamos 2 vezes para ver se estava tudo realmente limpo. 

 

Porém, meu problema continuou (lentidão, 100% do uso de cpu, uso de memória etc..). Então ele disse para eu abrir um tópico na área de processadores. 

 

Abri e não obtive muito sucesso, ninguém conseguiu me ajudar. :( 

 

Deixei o PC parado por alguns meses e acabei de formatá-lo (na esperança de solucionar o problema). Mas continua do mesmo jeito.

 

É isso. Vou deixar algumas screenshots aqui, bem como 2 relatórios: DxDiag e MSInfo. Se precisarem de mais informações é só pedir.

 

  • P.S: Opa, voltei aqui pra enfatizar um detalhe que acabei de perceber no MSINFO!

"

Memória Física (RAM) Instalada    2,00 GB    
Memória física total    1,99 GB    
Memória física disponível    384 MB    
Memória virtual total    3,98 GB    
Memória virtual disponível    2,19 GB    
Espaço do arquivo de paginação    1,99 GB    
Arquivo de paginação    C:\pagefile.sys    

"

A memória física disponível está muito baixa, não?

 

Agradeço desde já!!!

 

Processos deste usuário:

mHLaImh.png

 

Mostrar processos de todos os usuários:

 

kQzVlVX.png

 

Monitor de Recursos:

 

SRw8Acf.png

 

Essa última printscreen é de serviços. Tem muitos outros que não couberam na SS. Se for preciso tiro do resto, só pedir.

8wrJ8px.png

 

DxDiag.txt

MSInfo.txt

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá, mas qual é seu computador? Processador, placa-mãe, memoria, fonte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procure também informar qual Sistema Operacional usa, me parece ser o Win7, e qual seria a versão, se: Starter, Home, Home Premium ou Pro.

Se usa programa antivírus e qual?

Seu Windows foi recentemente instalado já está atualizado? As atualizações consomem muito da máquina enquanto baixam e instalam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, amigos.

 

Agradeço a resposta rápida de vocês!

 

A maioria das informações que vocês estão pedindo já estão contidas nos dois documentos que enviei em anexo, logo no início do MSInfo tem tudo. 

 

Só não sei se possui a informação da placa-mãe nesses documentos.. se não tiver eu dou um jeito de conseguir a informação (não sei qual é a placa-mãe.. o computador já está comigo há muuito tempo)

 

Quanto ao resto:

 

Como o MESMO problema se apresentava antes da formatação e considerando que eu tinha o windows 7 e quando formatei coloquei novamente o windows 7 (Ultimate), não creio que seja por causa do peso das atualizações (que foram feitas depois de instalado o windows)

 

Ainda não possuo antivirus instalado! (formatei recentemente)

 

Agradeço novamente. Se deixei passar mais alguma coisa é só falar.

 

P.S: O processo svchost.exe está consumindo muuita RAM. Não sei se é normal.

 

P.S²: Fiz um teste.

Eu estava com duas guias do Chrome abertas e a Steam. 

 

Nesse momento o consumo era 100% sem oscilar. Quando fechei as guias e finalizei o processo Steam.exe, o uso de CPU começou a oscilar muito, indo do 100 para o 50, para o 70, voltava pro 100, 60 e assim por diante. MAS ficava primariamente no 100 ainda, só que oscilando.

 

Ah.. depois de um tempinho com tudo fechado o consumo voltava a ficar constantemente no 100%... parece que alguma coisa ta consumindo todo tempo oscioso do computador. Se eu fecho algo, logo outra coisa o seu lugar.

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

As informações estão muito confusas nesses blocos de nota, baixe o CPU Z e faça um prints das abas CPU, Mainboard, Memory e Graphics conforme a imagem abaixo.

 

afawse.png

 

Você está usando um PC ou Notebook?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza! Estou usando PC.

 

Sobre o comentário do Spectrum com relação às instalações do Windows:

 

Percebi um processo ocupando uma parte da memória chamado 'TrustedInstaller.exe'. o pesquisar sobre achei uma dica que falava que para parar esse processo seria preciso desativar as instalações automáticas do Windows Update (fiz isso, porém ele continua lá.. talvez seja preciso reiniciar).

 

Mas o mais estranho é que assim que eu desativei, apareceu notificação falando que haviam 210 atualizações importantes a serem feitas... e quando eu cliquei pra fazê-las deu erro porque aparentemente já tinha atualização sendo feita (??)

 

Estão ai:

4XsbX2A.png

bJZgDeC.png

fb4Ntgv.png

RksMdMe.png

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, de fato é provável que o que esteja consumindo os recursos do seu computador seja o windows update, aqui tem o tópico de um outro usuario que enfrentou esse mesmo problema recentemente.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente. Lendo os tópicos eu consegui identificar o serviço do Windows Update como sendo um grande consumidor de memória. O processo svchost.exe passou de uns 400~500K para 100K de memória.

 

Com isso o uso de memória física está menor.

 

Porém, o uso de CPU continua indo pra 100% direto... a diferença é que agora parece estar oscilando mais. Só que no final das contas fica mais no 100% do que qualquer outro número.

 

ATUALIZAÇÃO:

 

Acho que consegui achar onde desativar o update.

 

Fui em serviços e mudei o "Windows Installer" de automático para manual! A diferença foi instantânea rs, o computador parou de fazer barulho e o Uso de CPU baixou pra casa dos 10%.

 

Agora, quando fico só com o gerenciador de tarefas aberto, o uso de CPU fica entre 0 e 10% e a memória fica na casa dos 35~40%.

 

Só tem uma coisa.. uma simples aba do Chrome já leva o uso de CPU para a casa dos 90~100% novamente e o uso de memória sobe para a casa dos 65%!! Isso não era normal :( . Pode ser algum desgaste do próprio hardware devido ao tempo? Nem sei se isso é possível.

 

Essa é a imagem do Gerenciador com apenas isso aberto:

 

- 1 aba do Chrome

- O próprio gerenciador

- My Imgur (para tirar a SS)

 

rWTBE14.png

 

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade dependendo do site que você esteja é possível que o processador fique com alta carga mesmo, hoje em dia os sites possuem muito conteúdo como vídeos, gif, propagandas e outras coisas que não sei explicar pois não sou conhecedor dessa área, mas a questão é que existem sim sites bem pesados e como sua configuração é bem antiga e basicona é possível que isso aconteça. Estranho e estar acontecendo com somente um site aberto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo! Sim, somente um..

 

Zucchini, você saberia me dizer, em vista da minha configuração, se há alguma placa de vídeo ou outro componente que eu possa adicionar à máquina pra melhorar o desempenho?

 

Tenho esse computador há mais de 10 anos.. inclusive o teclado ainda é o original, caixinhas de som.. tudo show. Só que no momento não tenho como comprar um mais atualizado. E como gosto muito de jogar, isso me atrapalha demais! rs

 

Por exemplo: não posso nem mais abrir o app Battle.net pois não tenho configuração pra nenhum jogo. :( 

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode por uma R7 360 que custa uns R$ 450,00 mas ela não vai fazer nenhum milagre, seu processador e bem fraquinho e você tem muita pouca memória. Além disso tem que ver também se a sua fonte é de qualidade pra não dar problema na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente seu PC é muito antigo, nem upgrade compensa.

Vai rodando do jeito que tá, e depois monte um PC do zero.

 

O que você pode fazer pra melhorar a navegação aí é comprar mais um pente de 2GB de memória, mesmo assim não acho que valha a pena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo.. vou pesquisar sobre pc gamer e tentar montar um não tão caro mas que tenha espaço para futuros upgrades! :D

 

Muuito obrigado a todos que responderam, de verdade. Se tiverem alguma dica quanto a pc gamer nessa linha que coloquei aí e quiserem compartilhar, sou todo ouvidos. rs

 

Valeu o/

Editado por Eduardo Medeiros_339032

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Medeiros_339032 Cria outro tópico no setor correto, e nele especifique quanto vai poder gastar na máquina, para que a gente possa opinar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×