Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Marcos2

Gtx 970 evga - dando lag depois de um tempo (help_

Recommended Posts

Opa pessoal, não faz nem 1 mês que eu troquei a minha antiga placa da AMD de 2gb para uma Gtx 970 evga... só que eu estou tendo problema com ela em jogos
Durante o inicio do game o FPS é maravilhoso, só que quando passa 20 ou 30 minutos dentro do jogo eu começo a ter quedas bizarras de FPS... 
OBS: A temperatura dela esta estável, não passa de 60 graus

Isso ocorre com jogos, Dota 2, League Of Legends, Sim city 2013, etc... parece que é em quase todos os games.

As configurações do meu PC é:  
Windows 10 Pro 64-bit
placa-mãe:  H81M-S2PV
Memoria: 8192MB RAM
Processador: Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Fonte: 500w corsair

Pessoal, sera que o problema disso pode ser a minha fonte? ou placa-mãe? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Marcos2 disse:

OBS: A temperatura dela esta estável, não passa de 60 graus

Qual a temperatura do processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, RS Faria disse:

Qual a temperatura do processador?

Ele fica em torno de 55 a 63 graus, depende do jogo.
Sim city ele chega no maximo a 65

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos2

 

Tente fazer um teste com o MSI Afterburner.. procure no cana do Adrenaline do Youtube, um vídeo que mostra como usar.. Veja com está o uso de CPU, GPU e RAM do seu PC.. Compare o antes e depois dos problemas..

 

Deve trazer alguns dados que ajudem a descobrir o que acontece..

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, RS Faria disse:

@Marcos2

 

Tente fazer um teste com o MSI Afterburner.. procure no cana do Adrenaline do Youtube, um vídeo que mostra como usar.. Veja com está o uso de CPU, GPU e RAM do seu PC.. Compare o antes e depois dos problemas..

 

Deve trazer alguns dados que ajudem a descobrir o que acontece..

Uma coisa que me incomoda bastante é, captura de tela, quando eu uso o fraps gravando em 30 de fps, eu nao tenho quedas, esse programa é bem pesado.
Agora com o Shadowplay, gravando a 30, ocorre quedas bizarras de fps.
Vou fazer isso, obrigado1 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×