Ir ao conteúdo
  • Cadastre-se
Douglas Saboya

Problemas com os drivers da minha gtx 760 4gb

Recommended Posts

 placa-mãe: gigabyte z87m-d3h

Placa de video: zotac gtx 760 4gb

Fonte: cougar gx 600w

Processador: intel i5 da quarta geração

 

 

Bom, eu usava meu pc normalmente até certo dia onde deu blue screen, a partir desse dia sempre que terminava de mostrar o simbolo ali do windows antes de logar dava a tela azul, entrando apenas em modo de segurança e falando que o windows tava tentando achar um driver e tinha tido problemas. Depois de certo tempo parou inclusive de ligar, levei no técnico que me informou que o problema era fonte. Troquei a fonte o computador voltou a ligar, porém agora so em modo de segurança, decidi por tirar os hds e instalar um novo, coloquei o sistema operacional e tal e na hora que instalava os drivers da nvidia e reiniciava o pc para eles começarem a funcionar, tela azul. Então fui pelo modo de segurança e tirei os drivers e tentei por uns mais antigos, agora quando termina de aparecer o simbolo do windows fica uma tela preta. Alguma ideia do que possa ser? Cabo pci-E que ta alimentando a placa, o slot que ta na placa-mãe? Me perdoem por qualquer erro técnico, não entendo muito bem.

Ps: sem os drivers da nvidia o computador funciona normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, se o computador funciona corretamente sem os drivers de vídeo então fica mais fácil. Quando ficam restos de drivers pode acontecer umas chatices bem fortes, já peguei uns casos que somente o programa Display Driver Unninstall conseguiu me ajudar fazendo a remoção por completo. Lembre-se de reiniciar o PC pós utilizar ele.

 

Outra sugestão que posso lhe dar além disso é, formatar a máquina e não instalar nada a mais a princípio, apenas instale o último Framework (em caso de Windows 7) antes e baixe o driver correto, da própria Nvidia se atentando a arquitetura do seu Windows (32 ou 64 bits).

 

Se mesmo com uma instalação limpa, drivers corretos e netframework ok ainda ficar instável, eu testaria essa placa de vídeo em outro PC, pois começaria a desconfiar de problemas de hardware, seja nela ou no seu próprio PC.

 

Abraços :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, P4ndi0n disse:

Opa, se o computador funciona corretamente sem os drivers de vídeo então fica mais fácil. Quando ficam restos de drivers pode acontecer umas chatices bem fortes, já peguei uns casos que somente o programa Display Driver Unninstall conseguiu me ajudar fazendo a remoção por completo. Lembre-se de reiniciar o PC pós utilizar ele.

 

Outra sugestão que posso lhe dar além disso é, formatar a máquina e não instalar nada a mais a princípio, apenas instale o último Framework (em caso de Windows 7) antes e baixe o driver correto, da própria Nvidia se atentando a arquitetura do seu Windows (32 ou 64 bits).

 

Se mesmo com uma instalação limpa, drivers corretos e netframework ok ainda ficar instável, eu testaria essa placa de vídeo em outro PC, pois começaria a desconfiar de problemas de hardware, seja nela ou no seu próprio PC.

 

Abraços :)

Cheguei a usar o DDU e instalar e continua o mesmo problema, estou formatando e vou passar agora do windows 7 para o 10 e instalar o driver ver se funciona.

Se não acredito que seja o hardware mesmo.

Mt obrigado aleas

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×