Ir ao conteúdo
  • Cadastre-se
Marcelo Spera

Placa asus m5a78l-m/usb3 - áudio frontal não funciona

Recommended Posts

Prezados, gostaria de alguma ajuda com um problema nos conectores de áudio frontal do meu computador. Eu mesmo o montei há um ano. Já fazia alterações em componentes há muito tempo mas esta foi a minha primeira montagem completa. Tudo funcionou perfeitamente exceto que os conectores de áudio frontal do gabinete não funcionam. Trata-se da mother ASUS M5A78L-M/USB3 montada em um gabinete PCYES Rhino. Utilizo o Windows 10 Home x64 em português-BR. Lamentavelmente, o CD que acompanha a placa atendia até o Windows 7 e o site da ASUS apresenta apenas atualizações de BIOS e drivers de rede para esse SO, sendo que no CD original havia muito mais coisa, como programas para overclock, drivers de chipset, etc.

 

Até onde entendi, a montagem está correta. O conector de áudio está corretamente inserido no slot adequado da mother mas ainda assim não funciona. Ao conectar meu fone de ouvido, nada acontece. Alguém pode me dar alguma dica do que pode estar errado? Ou será que tive o azar de receber um gabinete com defeito nos conectores frontais?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelo Spera

 

Essa placa dependendo do caso  oferece saída apenas no áudio frontal ou apenas nas saídas traseiras da placa-mãe.

 

Nesse caso, se tiver algum conector referente a fone de ouvido ou caixas de som ligado no PC no painel traseiro desconecte os mesmos, isso com o PC desligado e refaça os testes ao ligar o PC com o conector ligado somente na saída frontal.

 

Uma outra sugestão seria olhar o SETUP de sua placa-mãe... Em alguns modelos no SETUP solicita que seja configurada a saída de áudio no modelo HD ou no modelo AC97... experimente alternar entre um e outro ainda deixando apenas o conector ligado na saída de áudio traseira e fazer os testes pra ver se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos estou com um pc de um amigo e ele tem essa placa-mãe  M5a78l-m Usb3 esse driver dela que tem no site nao sei se e o driver ou a placa mais o audio nao sai na saida da frente quando ponho o fone mais sai no hdmi e antes tava saindo na entrada da frente quando tinha outro driver mais nao saia no hdmi o que me parece que essa placa e uma porcaria. so queria saber também se alguem resolveu esse problema. grato

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×