Ir ao conteúdo
  • Cadastre-se
FresHHerB

Gtx 980ti + i7 4790k - baixo fps +- 20~25

Recommended Posts

Galera, terminei a montagem do meu PC, e após iniciar os testes de bench e desempenho, notei que tem algo de muito errado.
 

Pois estou tendo resultados baixíssimos de desempenho, segue foto em anexo.
 

As configurações tambem estão nas imagens em anexo.
 

Alguém sabe o que pode estar acontecendo ? GTA V também não ultrapasso 24 FPS no Medium/High, era pra ta rodando nos 40fps no ultra sossegado.

13453214_1185310124855198_984867007_o.jpg

13474172_1185308451522032_1556239278_n.jpg

ss (2016-06-20 at 04.29.06).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você instalou os drivers? Rodou o teste em qual resolução? Qual a marca é modelo sua fonte? Quanto de memória você possui?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

7 minutos atrás, Zucchini disse:

Você instalou os drivers? Rodou o teste em qual resolução? Qual a marca é modelo sua fonte? Quanto de memória você possui?

 

@Zucchini 32Gb de memória Corsair, drivers todos instalados e atualizados, foto em anexo.

 

ss (2016-06-20 at 05.07.25).png

 

Independentemente da resolução, não passa de 25 FPS.

 

Fonte EVGA 750 B2

Editado por FresHHerB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usa o DDU para desinstalar o driver atual, vá nesse site http://www.geforce.com/drivers#start-search e tenha certeza de preencher todas as informações corretamente, baixe um driver mais antigo, como o 365.10 e faça novamente o teste.

 

Qual é a resolução do seu monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Monitor é o Benq XL2430T, rodando em 1080p.


Único download de driver que fiz foi através deste site.

Editado por FresHHerB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, mesmo assim desinstale o atual e baixe uma versão anteior. Tenha certeza de preencher todos os campos corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalando a versão 365.19...

 

Mesmo desempenhos nos testes de benchmark, tanto pelo Valley, quanto in-game.

ss (2016-06-20 at 05.56.27).jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FresHHerB pera ai no "GPU model" está mostrando a 980Ti porém ela tem 6Gb(6144MB) e não 4GB(4096MB)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro o teste com qualquer outro game bem renderizado pra ter medidas de outro software puxando. Pode também testar utilizando 3dmark, assim não ficamos presos ao GTA e temos os parâmetros.

Qual é o modelo da sua placa-mãe? Seria legal dar uma revisadinha na Bios se tem algo que possa estar errado/causando isso também e por fim porém não menos importante, recomendo fortemente o uso do Windows 10 pra jogar. Existe gente falando que não é compatível com games e etc mas eu jogo uma penca de games e com Windows 10 tive uma melhora de desempenho considerável (não que seu problema seja o Windows).

 

Abraços :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, GabrielLP14 disse:

@FresHHerB pera ai no "GPU model" está mostrando a 980Ti porém ela tem 6Gb(6144MB) e não 4GB(4096MB)


Pois é, achei bem estranho, nunca tinha notado isso.

Li em alguns lugares que o Valley só mostra até 4gb.

 

6 horas atrás, P4ndi0n disse:

Sugiro o teste com qualquer outro game bem renderizado pra ter medidas de outro software puxando. Pode também testar utilizando 3dmark, assim não ficamos presos ao GTA e temos os parâmetros.

Qual é o modelo da sua placa-mãe? Seria legal dar uma revisadinha na Bios se tem algo que possa estar errado/causando isso também e por fim porém não menos importante, recomendo fortemente o uso do Windows 10 pra jogar. Existe gente falando que não é compatível com games e etc mas eu jogo uma penca de games e com Windows 10 tive uma melhora de desempenho considerável (não que seu problema seja o Windows).

 

Abraços :)



@P4ndi0n é uma Z97 - Gaming 7 (primeiro postagem tem o modelo certinho em anexo)

Vou baixar a DEMO do 3DMark

Já estou utilizando o WIN10

Editado por FresHHerB
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FresHHerB

 

Que marca é essa 980Ti? Já olhou ela com o GPU-Z??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FresHHerB

 

Estranho isso.. A coisa do Unigine mostra só 4GB de VRAM, parece normal.. Olhei na Internet e todo mundo com a mesma descrição.. 

 

A CPU tá funcionando normalmente?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, RS Faria disse:

@FresHHerB

 

Estranho isso.. A coisa do Unigine mostra só 4GB de VRAM, parece normal.. Olhei na Internet e todo mundo com a mesma descrição.. 

 

A CPU tá funcionando normalmente?


@RS Faria  Ta sim, mas parece que algo esta limitando o uso do processador/VGA, pois no gerenciador do windows aparece que a CPU esta sendo usada 10%, e nos programas de bench in game, mostram 100% de uso da CPU.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, nada mais nada menos que o Slow Mode da mobo tava ativado, e tava fazendo com que o processador reduzzise em 8x o seu desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×