Ir ao conteúdo
  • Cadastre-se
flaviofearn

Pc possuído apaga sem mais nem menos - poltergeist

Recommended Posts

Boa tarde, pessoal!

 

Estou com um problema seríssimo no meu pc que não parece ser deste mundo. Sou da área de TI e não lembro de ter visto algo do tipo alguma vez na vida e espero que possam me ajudar.

 

É o seguinte: Estou eu usando meu PC, seja no Windows 10 64bits ou no Manjaro Linux 16.06 quando, do nada, o monitor desliga e os fans do PC começam a girar ao máximo. Já vi que são os fans do CPU e da VGA. Então, só consigo reiniciar desligando a fonte. Detalhe: isso não tem hora pra acontecer, Às vezes uso o PC por horas e não dá o problema, inclusive jogando The Witcher 3 ou Dark Souls 3, por exemplo. Mas, às vezes, acontece em coisa de 5 minutos e noutras nem sequer entra no sistema, assim que passa do GRUB, ele dá esse problema.

 

Às vezes também acontece de o monitor não se desligar a tela ficar toda branca ou esverdeada.

 

A configuração do meu pc é a seguinte:

  • Core i5 3470
  • 8GB de RAM, sendo 1 módulo da Kingston e outro da Markvision, não estão em dual channel pois quando coloco o pc não inicia.
  • MOBO GigaByte GA-B75M-D3H
  • VGA Gigabyte Radeon 7850 2GB dual Fan
  • Fonte Thermaltake TR2 700W 80plus bronze
  • Gabinete Sharkoon com duas ventoinhas, uma de 12 na frente e uma de 14 do lado, em cima da VGA.
  • Monitor Samsung Syncmaster 23 polegadas.

 

Já suspeitei das memórias, pois são de marcas diferentes, então deixei a da Kingston e o problema voltou a ocorrer. As testei com o Memtest por 2 horas e não apresentaram problemas.

Achei que poderia ser problemas com temperaturas, mas, mesmo jogando, a CPU chega no máximo em 60° e a VGA em 75°.

Achei que poderia ser a VGA, mas quando o PC tá ligado, ela não dá problema algum, nem artefatos nem travamentos. Inclusive, já fiz uma limpeza nela e mudei para outro slot, já que essa MOBO tem 2, mas o problema ocorreu novamente.

 

Outro detalhe é que já comprei esse PC montado e usado, somente a memória da Markvision que comprei depois, usada também, afinal as coisas não estão fáceis, tudo tá caro e eu sou pobre pacas, :( mas deixa o choro pra depois.

 

Daí agora só suspeito da fonte, embora ela esteja trabalhando com boa folga e da Mobo.

Mas, o que vocês acham? já viram algo assim antes?

 

Muito obrigado desde já, pessoal!

 

Grande abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como testar outra VGA nesse PC ou essa VGA em outro?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, NASCARBR disse:

Tem como testar outra VGA nesse PC ou essa VGA em outro?

 

Por enquanto não, brother. Estou vendo com um colega meu essa possibilidade, assim como testar a minha fonte também.

Mas, o que te leva a crer que possa ser a VGA?

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, flaviofearn disse:

 

Por enquanto não, brother. Estou vendo com um colega meu essa possibilidade, assim como testar a minha fonte também.

Mas, o que te leva a crer que possa ser a VGA?

Acho interessante testar algumas coisas, mas testar a fonte é mesmo fundamental aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, NASCARBR disse:

Acho interessante testar algumas coisas, mas testar a fonte é mesmo fundamental aí.

beleza, brother. Valeu pela resposta rápida.

 

Vou continuar testando aqui ambos, mas se alguém mais tiver alguma outra ideia ou se viu isso antes, agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente dar um reset na bios, parece que isso tem algo a ver com os sensores de temperatura, talvez do chipset.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Wal SJC disse:

Tente dar um reset na bios, parece que isso tem algo a ver com os sensores de temperatura, talvez do chipset.

 

Valeu pela dica, brother! Vou tentar, embora não tenha muito mais esperanças pois tudo indica que seja minha placa de vídeo ou o Slot PciExpress da MOBO.

 

Essa minha mobo tem 2 slot pois aceita CrossfireX, sendo que um é 16x e outro 4x, certo?

Daí ontem à noite eu tentei iniciar o PC por várias vezes com a VGA no Slot de 16x e nada, só chegava até o GRUB, depois travava. Então retirei a VGA e fiquei usando a OnBoard mesmo, o PC funcionou perfeitamente durante umas 3 horas.

 

Então, teimoso do jeito que sou, limpei novamente a VGA, até borracha passei nos contatos, e a pus novamente só que no slot 4x e o PC iniciou, tanto o Linux quando o Windows. No Windows, abri o Riva Tunner pra monitorar as temperaturas e abri o The Witcher 3. Tudo funcionando normalmente, inclusive, mesmo em 4x, não notei nenhuma perda de desempenho e a temperatura se manteve entre 65 e 70 graus.

 

Minha mulher ainda ficou jogando até a madrugada e o PC não deu problema novamente.

 

Ela irá continuar testando ele agora pela manhã, mas pelo que conversei com alguns colegas meus, tudo indica que seja a VGA que esteja "morrendo" mesmo. Acho improvável, embora possível, que seja o slot 16x da Mobo, mas nessa sexta irei deixar a VGA com um amigo meu pra ele testar durante o fim de semana e ver se o problema ocorre por lá também.

 

Só pra finalizar, também troquei o cabo SATA do HD e desliguei a unidade de DVD, assim como também testei o PC somente com a memória da Kingston. Embora tudo com o mesmo resultado.

 

Qualquer coisa atualizo o tópico e quem tiver mais ideias, por favor, fique à vontade para comentar.

 

Valeu! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, estava pesquisando agora no google sobre essa técnica de Reflow, mais especificamente a do Forno. Vocês já ouviram falar?

 

Vi nesse tópico aqui http://www.hardware.com.br/comunidade/vgas-tutorial/1030302/.

 

Penso que se minha VGA morrer mesmo, não tenho muito mais a perder, então vou tentar dar uma requentada nela.

Vocês já viram se alguém já fez isso em alguma VGA similar a minha da AMD?

 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×