Ir ao conteúdo
  • Cadastre-se
Dolax

R7 250 não da imagem

Recommended Posts

PC:

placa-mãe: Asus M4N68T-M LE (AM3)

processador: AMD phenom 2 x4 955 3.2Ghz

RAM: 8GB

Fonte: ATX Advanced 550W LPJ2

windows 10

 

Com essas specs tinha uma GT 210 Rodando tranquilo e quanto instalei a R7 250 de 1GB da Gigabyte não deu imagem no monitor. Consigo imagem com a entrada da placa-mãe mesmo com a placa de video conectada. O pc da som do windows que esta ligando mas não transmite imagem. Já baixei os drivers todos e instalei. O que pode ser? Obrigado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como testar a placa de vídeo em outro PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se funciona com a 210 e não com a 250 é problema na placa de vídeo.

PS: Mesmo sua fonte de alimentação sendo xing-ling era pra 250 ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o Bios da placa-mãe e teste de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×