Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Arthurart133

Pc começou a ficar lento do nada !

Recommended Posts

Ola Galera do FORUM bom primeiramente moderadores nao apaguem esse topico por favor

Bem o meu problema eo seguinte Eu estava Jogando , Ai eu parei para baixar algo ai depois que eu baixei eu entrei no jogo e meu FPS estava diferente estava mais baixo e o meu pc super lento e o uso da cpu vai para 100% quando eu abror qualquer coisa bom meu pc n e mt bom

GPU : AMD ATI RADEON 4300/4500 HD Series 1GB DDR3

CELERON 430 1.8 GHZ

2 GB RAM

Naão sei se é gargalo ou outra coisa formatei o PC 2 Vezes , Reinstalei Todos os Drivers olhei mais de 20 forums sobre o gargalo e desempenho cair do nada

Nada resolveu venho aqui desesperado pedir ajuda a vocês

EU abri o pc e tirei o cooler do processador limpei tudo e coloquei e nao resolveu Ajudem ;-;

Esta fOTO E DA MINHA PLACA DE VIDEO NO JOGO ELA NAO SAI DOS 110clock E 250 MEMORY sendo que ela  é 650 CORE CLOCK e 550 O memory mt estranho

 

 

PERCEBI também QUE QUANTO TO NO JOGO a 5-10 fps que antes ficava a 90-120 Minha placa de video fica em 0% Minha GPU OLhem a print ai do msi afterburner

 

 

placavideo.png

processador.png

gpu.png

fps.png

Editado por Arthurart133

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×