Ir ao conteúdo
  • Cadastre-se
jonatas7t

Geforce 210 só da video fria.

Recommended Posts

Olá AMigos! Estou com problemas com minha placa de vídeo. É uma Geforce 210 Synergy edition da zotac. Comprei ela ah um tempo e dai estava tudo normal. Depois de + - um ano de comprada,  ela não tava pegando direito. Primeiro dava aquele classico problema de driver "O driver Parou de funcionar...". Depois não dava video de jeito nenhum. Então resolvi deixar ela de lado por um bom tempo e fiquei com a ONBOARD. Essa semana fui ligar o PC normal na onboard e não dava video. Logo suspeitei da placa de video porque tinha deixado ela encaixada no PC. QUando coloquei o cabo do monitor na placa de video ela deu video. E por um bom tempo ficou normal joguei jogos pesados normalmente. Mas depois o problema voltou de novo. Depois de vários testes feitos e que não deram resultado,  resolvi fazer um ultimo teste: Embalei na embalagem que veio quando comprei, Isolei totalmente e coloquei na geladeira. depois de alguns minutos tirei e coloquei no pc e funcionou, porém por pouco tempo, pois ela para de dar video alguns segundos depois. Desde então ta sendo assim. So pega fria ou gelada nesse caso. Queria saber se alguem ja passou por isso e se resolveu o problema. Desde ja agradeço. Peço desculpas pelo tamanho do texto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×