Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tonymt

Placa de video não da imagem

Recommended Posts

olá pessoal gostaria de saber se alguem poderia me ajudar tenho um pc antigo onde a entrada da placa de video ainda é agp e hoje comprei uma placa gforce nvidia 6200 ddr2 512 mb 8x
so que quando coloco ela o monitor fica piscando e não liga so que coloco a entrada do monitor na onbourd e também não funciona. so que quando tiro a placa de video e coloco a entrada do monitor  na entrada onbourd o pc pega normal. alguem sabe dizer o porque disso e me ajudar ?
meu pc e um petium 4  3.0 ghz 
2 gb ram e hd 500 e windows 7 home basic
 segue ai a marca da fonte e placa
fonte atx modelo gpi 200p 
gigabayte a-8i865gme-775
 
to torcendo que nao seja problema na placa de video obrigado fico no aguardo
desde ja agradeço fico no aguardo.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×