Ir ao conteúdo
  • Cadastre-se
Marcela Moreira

Instabilidade na conexão

Recommended Posts

Galera bom dia,

Estou passando pelo seguinte problema.

Essa semana reparei que minha net estava caindo demais e em alguns jogos era quase impossível de se jogar como por exemplo Overwatch. Liguei na NET e como sempre eles fazem de tudo para tirar o deles da reta com o tão "supermodem" que eles dizem que tem e que nunca da problema, ok briguei muito e consegui agendar para que eles viessem trocar o mesmo, mais tarde eles ligaram e cancelaram o agendamento pois disseram que o problema não era com o "magnifico" serviço deles. Fui ate uma loja de informatica comprei um novo roteador (D-Link 615 300mpbs) configurei de acordo como veio no manual, aparelhos que utilizam WIFI estão funcionando ok, Overwatch também parou com a instabilidade na conexão, porém Rainbow Six Siege cai toda hora ao entrar em qualquer partida, da erro de cabo Ethernet ou erro na conexão com os servidores, ate então antes meu problema fora apenas com o Overwatch melhorei uma coisa mas ***** outra.

Reparei que ate o google cai as vezes quando estou usando o PC.

A NET se recusa de vir ate a minha casa trocar essa porcaria de modem pois eles dizem que o problema não é deles, sim eles me disseram isso no telefone, alem de querer me cobrar 90 reais pra vir ver essa porcaria já que não é a primeira vez que da problema (5º modem que eu troco aqui em casa) 

Gostaria de saber se isso realmente tem alguma coisa haver com o roteador ou se é algum problema com o jogo em sí ou se o problema vem da NET. Pois é muito estranho de uma semana pra cá vir a acontecer isso, sendo que antes nunca tinha acontecido, como expliquei troquei ate de roteador e configurei de acordo com o que veio no manual e videos do youtube.

 

Especificações

Processador Core i5 4460

placa-mãe MSI H97

Roteador velho D-link DI-540 150mpbs

Roteador novo D-link 615 300mpbs

Operadora NET

Velocidade de conexão 15 megas

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Marcela, Tens mais algum aparelho via cabo que apresente mesmo problema?

Como sinal wireless está OK aposto mais em falha na placa de rede ou cabo.

Faça um teste trocando cabo e atualizando driver de rede.

Uma solução rápida seria colocar uma placa WiFi no seu PC ou adaptador USB.

 

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×