Ir ao conteúdo
  • Cadastre-se
Lupus Dominus

Problema com cooler da placa de vídeo

Recommended Posts

Me desculpem se eu estiver postando no lugar errado, mas estou meio desesperado.

Minha placa de vídeo é uma Sapphire Radeon R9 270X 4GB 256Bits Dual X, ela apresente 2 coolers, mas um deles não está funcionando.

Quando ligo o pc ambos os coolers ligam, cerca de uns 2 seg, nisso as 2 desligam e quando já estou na tela de Iniciando o Windows, liga 1 cooler só

A placa pode está configurada para funcionar um cooler só? por favor me ajudem e agradeço desde já pela atenção.

 

placa-de-video-sapphire-dual-x-oc-r9-270x-4gb-347111-MLB20478217640_112015-F.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

é normal ela agir assim. Pois se ela não está tendo um processamento muito grande, apenas um cooler funciona. Quando ela estiver em full load, ai sim os dois coolers vão funcionar. Experimenta estressar a GPU e observe os coolers.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×