Ir ao conteúdo
  • Cadastre-se
Icaro Harris

Placa de video deixando meu pc lento

Recommended Posts

Eae gente montei minha gtx 580 classified ultra a umas 2 semanas atras, sexta feira ela começou a travar o pc mas dava para mexer quando foi ontem tava impossivel de mexer no pc até para jogar tava ruim, eu retirei ela eo pc voltou ao normal... depois coloquei ela e dando os lag de novo... o que esta acontecendo com a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração da sua máquina?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Tuco Processador: Intel core i5 3330

placa-mãe: PCware IPMH61R2

Memoria: 6gb Smart 1600mhz

HD: 500gb Seagate

Placa de video: GTX 580 classified Ultra 3gb

Fonte: EVGA 600w

Sistema operacional: Windows 10

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho quase certeza que o problema é relacionado a sua placa-mãe.

Ela utiliza chipset H61 e acho que ele possui incompatibilidade com sua VGA.

Vou dar uma pesquisada mais a fundo e te falo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não existe incompatibilidade alguma aí , mesmo o chipset sendo H61 não era pra estar tendo estes problemas citados . Já tentou reinstalar o driver ? já verificou a temperatura do seu processador e principalmente da vga ?

lógico que tem algo de errado aí mas problemas devido a placa-mãe ser de entrada H61 não quer dizer nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

O único problema dessas IPMH61 é quanto à compatibilidade com novas placas, algumas não dão vídeo, mas no caso dele acho que não é, além da GTX 580 ser antiga já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que pesquisei, houve realmente casos em que o chipset H61 teve incompatibilidade com algumas VGAs.

Porém, existe luz no fim do túnel.

A maioria conseguiu resolver com uma atualização de BIOS.

Talvez essa seja a solução pro seu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cuidado porque estabilizadores podem causar problemas graves e diminuir a vida útil dos componentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GuilhermeGB Ja retirei a tomada dele agora ta conectado diretamente na tomada... usei ele por 3 dias, nesses 3 dias ja ***** meu sistema todo, se eu n tivesse pesquisado mais talvez ja teria vendido a placa de video

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estabilizadores são um caso sério... rsrs

Que bom que conseguiu resolver.

As vezes pequenos detalhes fazem a diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×