Ir ao conteúdo
  • Cadastre-se
Leandro  Righetto

RESOLVIDO Problema intermitente na inicialização do windows 10

Recommended Posts

Substituí o HD e a placa de vídeo do meu computador. Depois de instalar o Windows 10 no novo HD, verifiquei que o seguinte problema ao ligar o PC:
1- O boot começa e os hardwares e placas são carregados, o começo do processo de inicialização do Sistema Operacional ocorre, porém, nessa etapa a imagem (logotipo do Windows e animção das bolinhas rodando) fica distorcida. 
Depois disso a tela fica preta e o processo não é concluido, mas os coolers e LED's da CPU continuam ligados. O computador fica assim, indefinidamente, até se desligue pelo botão do gabinete.
2- Na próxima vez que eu ligo o computador, o boot ocorre corretamente e tudo funciona normal. 


Depois, na próxima vez que ligo o computador, o problema de inicialização volta ocorrer, e na vez seguinte tudo funciona normal... 
O erro fica intermitente e a sequencia é bem regular: uma vez erro, uma vez normal, uma vez erro, uma vez normal...


Já realizei diversos procedimentos mas não consigo encontrar a causa do problema. Nem o técnico da loja de manuntenção de computadores que eu levei conseguiu resolver.
Alguém tem alguma dica do que eu posso fazer? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sistema operacional está atualizado?

Já verificou com antivírus?

Quando ele funciona direito, dê uma olhada no Gerenciador de Dispositivos e veja se está tudo bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desative a Inicialização rápida do Windows

 

Opções de energia > Escolher a função dos botões de energia > (clicar em "Alterar configurações não disponíveis no momento") > (desmarcar a opção "Inicialização rápida")

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, rodrigops disse:

Desative a Inicialização rápida do Windows

 

Opções de energia > Escolher a função dos botões de energia > (clicar em "Alterar configurações não disponíveis no momento") > (desmarcar a opção "Inicialização rápida")

 

Cara, que dica genial: você "acertou na mosca"! O problema está RESOLVIDO!
Eu pesquisei tanto para encontrar uma solução e em nenhum lugar havia essa explicação que você me deu... Nem acredito que um procedimento tão simples pôde solucionar um problema que estava me causando tanto transtorno.
@rodrigops Obrigado mesmo pela dica! 

Testes:
• Para comprovar que o erro estava solucionado, eu fiz o procedimento que você descreveu e em seguida realizei 5 ciclos de ligamento e desligamento do computador... Em todas as vezes o PC completou o processo com sucesso!
• Não satisfeito ainda, fiz um "tira teima", voltei na configuração anterior... o erro voltou...
• Assim, pra finalizar de vez, desliguei novamente a "inicialização rápida"... realizei mais 5 ciclos de ligamento e desligamento do computador... Resultado= Inicialização FUNCIONANDO CORRETAMENTE!


P.S.: Agora, acho que entendi o que acontecia: a inicialização rápida do meu Windows (por algum motivo que não sei qual é) não funciona corretamente. Como esse tipo de inicialização só é ativado quando o PC é desligado pelo botão do software, o problema se alternava, pois uma vez o computador era desligado pelo botão do gabinete e a outra pelo botão do sistema.


 

ConfigSistema-Energia.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu problema é parecido, porém as vezes chega iniciar, começo até navegar ai ele trava ou reinicia sozinho, quando reinicia sozinho normalmente nao ocorre erro, estou usando ele agora.

 

Em 28/06/2016 às 22:09, rodrigops disse:

Desative a Inicialização rápida do Windows

 

Opções de energia > Escolher a função dos botões de energia > (clicar em "Alterar configurações não disponíveis no momento") > (desmarcar a opção "Inicialização rápida")

 

@rodrigops amigo aqui essa opção nao existe, sabe se tem outra alternativa para desativar isso ?

Sem título.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Acaccio Nesse site ensina como mostrar a opção de "Ligar Inicialização Rápida" quando ela está oculta.

http://www.tudocelular.com/windows/noticias/n66310/microsoft-windows-10-dicas-fast-startup.html

 

Não sei se funciona, pois nos computadores que eu desabilitei essa opção, ela estava disponível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

brigado pela dica, mas infelizmente não funcionou, desabilitei a opcao e continua com o mesmo problema, ele inicia errado, na tela de logon aparece "preparando o windows" (só aparece quando vai dar problema) assim q a area de trabalho aparece sem video, sem papel de parede, sem meus atalhos etc... assim que reinicio tudo volta ao normal.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×