Ir ao conteúdo
  • Cadastre-se
Letícia Gomes

Microfone instalado mas não funciona

Recommended Posts

Antes de formatar meu note (gateway NE56R09b) tudo tava funcionando perfeitamente, depois de formatar e instalar todos os drivers, meu microfone parou de funcionar, já tentei reinstalar o driver, atualizar, deletar e instalar outro, mas nada funciona. O microfone aparece nas configurações, o único som que consegui gravar com o microfone foi um chiado super alto quando coloquei a sensibilidade no máximo.

Instalei o programa ManyCam pra ver se mudava alguma coisa, mas tb não funcionou.

Alguém sabe o que pode ser?

 

Obrigada.

mic.jpg

1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já entrou no programinha do Realtek, através do Painel de Controle?

Pode ser que esteja desabilitado lá. Tem que plugar o microfone antes de ligar o PC, para o mesmo seja reconhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×