Ir ao conteúdo
  • Cadastre-se
Julio Novais

Linha vertical azul (provavelmente não é a tela)

Recommended Posts

Boa tarde galera,

 

Estou com um problemão aqui e preciso de uma ajudinha... Tenho um notebook antigo (Itautec InfoWay N8330) que estava funcionando corretamente, até que apareceu uma linha vertical azul que não muda de cor e não some ao pressionar a tela.

 

O mais engraçado é que a linha some quando o que é mostrado na tela é branco.

 

Alguma ideia para resolver essa bomba? Estou achando que não é problema da tela.

 

Grato desde já,

 

IMG_20160629_143113096.jpg

Editado por Julio Novais

Compartilhar este post


Link para o post
Compartilhar em outros sites

E essa linha só aparece depois que o Windows inicia, ou na tela do BIOS também?

Se só aparece no Windows, é driver, se aparece fora do Windows também pode ser o cabo flat.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, SelenrodRS disse:

E essa linha só aparece depois que o Windows inicia, ou na tela do BIOS também?

Se só aparece no Windows, é driver, se aparece fora do Windows também pode ser o cabo flat.

 

Ela aparece na BIOS também, se eu apenas tirar e reconectar o cabo flat será que melhora de algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Julio Novais Você tem como testar em um monitor externo? Se sim, poste o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, B0b5cooter disse:

@Julio Novais Você tem como testar em um monitor externo? Se sim, poste o resultado aqui.

 

Liguei aqui e a linha some no outro monitor, deve ser o cabo flat mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abri o computador para reconectar o cabo flat e encontrei um rompimento (fotos anexas), mas com esse rompimento grande só faz uma linha no computador?

 

E o engraçado é que eu não acho a continuação do fio rompido, parece que é realmente pra ele estar desse jeito, estranho.

 

Será que comprando um novo a linha some?

 

GPjGhhO.jpg

 

oTGXQrS.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na realidade, esse rompimento do cabo do lado preto e do lado azul, é proposital, seria só uma futura implementação, não tem como ser "implantado"!.....

O defeito ai é na tela, e muito pouco provável ser de algum flat danificado!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×