Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Everson Junio Ribeiro

Problema inicialização windows ssd uv300

Recommended Posts

Olá pessoal, encontrei problemas parecidos, mas nenhum igual ao meu.

 

Comprei um SSD Kingston UV300 para substituir meu HD em um notebook HP Envy DV7 7240US. Porém ao reiniciar ele não reconhecia HD, troquei para legacy mode e funcionou, porém ele só reconhece e liga em 1% das vezes, sempre fica travado nesta tela, ou com a tela preta. Já tentei formatar e instalar o windows de novo várias vezes e não da certo. Quando entro no boot manager e escolho "notebook hard drive", aparece a mensagem "No bootable device - insert boot disk and press any key"

 

Obs:

- Foi instalado no lugar do antigo HD, porta SATA III.

- Creio eu que a bios está atualizada InsydeH20 F.29.

-------
HP Envy Dv7 7240US, 8Gb ram, I5 3210.

08bdead2-9c03-48a7-9017-4fa3d35ef3c9.jpg

DSC_0960.JPG

DSC_0961.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×