Ir ao conteúdo
  • Cadastre-se
Oseias Tatiane

Problemas com mobo

Recommended Posts

Ola galera ,,

Ola eu tenho uma PCware IPMH61r3 , meu PC é um i53geração, eu tinhha uma gt630

mas agora voltei a jogar games mais atuais e resolvi comprar uma gtx750ti, mas quando eu instalei,

parece que nao reconhece não sa da logo da Pcware o pc ficar com aquela tela o tempo que for, me ajudar pf :xx

 

segue aqui meus componentes ...
IntelCore i53330 socket LGA 1155

1x memoria corsair 2mb

1x memoria corsar 4mb ddr3

placa grafica, Nvidia ...

Uma fonte barata de 500wts. 

bom galera, se puderem me ajudar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, eu penso que seu problema é;

6 minutos atrás, Oseias Tatiane disse:

Uma fonte barata de 500wts. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usa o DDU para desinstalar os drivers da antiga placa de vídeo e depois disso põe a nova. Se isso não resolver veja se há uma atualização de BIOS disponível para a sua placa-mãe. 

 

Sua fonte também é um problema, talvez ela não te de dor de cabeça nem hoje nem amanhã, mas saiba que você tem uma bomba relógio. Considere a troca.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×