Ir ao conteúdo
  • Cadastre-se
Rodrigo Mori

Gtx 750 ti 2giga gigabyte

Recommended Posts

Fala galera,

 

Comprei uma a placa de vídeo gtx 750 TI 2giga Low Profile na Kabum no dia 23/05/2016, no inicio estava com dificuldade para dar boot mas consegui fazer funcionar.

Após um mês de uso a placa travou 3 vezes com uns quadrados amarelos na tela, após a terceira vez o PC não deu mais boot , somente se eu tirasse a placa e vídeo.Então eu comprei uma placa-mãe,processador e memória nova pensando que o problema poderia ser na minha placa-mãe pois ela era muito antiga.Após a troca não resolveu nada continuava sem boot.

Então gostaria de saber se alguém já aconteceu algo parecido,pois a placa ainda está na garantia mas queria saber se tem algo que possa fazer antes de mandar para garantia,  alguém pode me ajudar?

Agradeço desde já

 

Segue configuração do PC antiga

 

Processador AMD Athlon 64 X2 5200+

placa-mãe FOXCORN M61PMV 

Memoria DDR2 Kingston 1333

HD Samsung 500

Fonte Corsair CX430

Placa de Video GTX 750 TI 2 Giga Gigabyte

 

Após a troca da placa-mãe

 

Processador FX6300

placa-mãe GIGABYTE 78LMT-USB3 rev6.0 (Kabum)

MEmoria DDR3 Kingston 1333 4Giga e 2Giga

HD Samsung 500

Fonte Corsair CX430

Placa de Video GTX 750 TI 2 Giga Gigabyte


 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×