Ir ao conteúdo
  • Cadastre-se
wlon

Wifi não funciona em nenhum notebook, porém celulares normal.

Recommended Posts

Pessoal, bom dia.

 

Temos uma internet via radio e colocaram um roteador sem fio.

 

Porém a internet em notebooks não funcionam, eu configuro ip, dns, (ja deixei até automatico) tudo certo e não funciona (obs: a rede funciona normal, é só a internet mesmo).

 

Ele está ligado em um switch e está normal as internet dos computadores em cabo de rede, nos celulares também funcionam normalmente.

 

 

O que pode ser ?

 

Já testei em 3 notebooks, adptadores wifi e nada.

 

Alterei a configuração (B/G/N ou mixed que é bgn) mude apenas para B e não funcionou.....

 

Alguma sugestão ? 

 

Obrigado.

 

Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente, obrigado por responder e tentar ajudar..

 

É um TPLINK, rapaz preciso ver o modelo viu..

 

Então conecta normal, dai as vezes não navega, tem vez que coloco o ip ele da uma pingada e ja fica o exclamação novamente, muito estranho.....tirei 02 prints das configurações, veja ae.

 

 

print2.jpg

print1.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wlon cara, este roteador Link One, é um bicho bem problemático (dor de cabeça) 

2- Sua via rádio é o tipo que também funciona em PPPoE sem o roteador? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É então, nunca vi isso, muito estranho ;(

 

Precisa do roteador sim....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wlon 1- neste caso, seria melhor atualizar o firmware do roteador. 

Veja qual o modelo exato do seu link one, na etiqueta em baixo, e poste 

aqui. 

2- Em qauntos noetbook você testou tentar o acesso? Se é mais de um, ambos está com qual Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei em uns 04 notebooks, todos com windows 7 se não me engano.

 

Vou testar em um note com XP pra ver.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wlon neste caso, só passa o modelo do roteador, para assim, eu 

ver o firmware dele no site da link one, e lhe passar para você o atualizar. 

2- O problema não é os notebooks. Como eu disse, este roteador é 

chatinho, mais talvez a nova atualização ajude a resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, não teve jeito...

 

Tive que fazer o seguinte:
Comprar um outro roteador, ligar no switch e daí hospedar internet.

 

Porque mudei canal, troquei de roteador (da mesma marca) e nada.

 

kkkkkkkkkkkk.

 

mesmo assim, obrigado.


Att.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×