Ir ao conteúdo
  • Cadastre-se
Ana Paula Moreira

Não consigo instalar o windows e problemas de compatibilidade

Posts recomendados

Boa tarde pessoal,

 

Comprei peças novas para meu computador, montei e agora estou tendo alguns problemas que achei que não teria, seguinte:

 

Peças:
Processador AMD AM3+ FX8320E 8-Core

placa-mãe: Asus M5A78L-M/USB3

Memória Ram: 8GB DDR3 Corsair Vengeance 1600

Watercooler: Cooler Master Seidon 120v

Fonte: Wisecase 600w

HD: 1TB

 

Problema:

Estou tentando formatar o computador colocando windows 10, uma coisa que eu notei foi a lerdeza que o PC está processando as coisas, está demorando muito.

O teclado está falhando, preciso apertar várias vezes para o comando funcionar.

Quando insiro o CD para instalar o windows, chego até a seleção do HD, quando eu seleciono ele retorna um erro e diz que não pode ser instalado e o HD simplesmente some da lista.

 

Minha dúvida é, isso é um problema de compatibilidade, um problema técnico ou pode ser que a fonte não esteja suprindo energia para todos os componentes?

 

Obrigado pela ajuda, boa tarde!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ana Paula Moreira Boa tarde amigo! Fonte e mobo ruim para sua configuração, atualize a bios e tenha certeza que esta tudo montado direitinho.

Tendo em vista que você não tem VGA, fica mais difícil ser a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz A versão da BIOS já é a última 2101 de acordo com o site da asus: https://www.asus.com/br/support/Download/1/24/34/16/2TinR0vmf3nCJ2GF/45/

 

Estranho isso estar acontecendo, eu conectei tudo certinho, já tentei formatar pelo diskpart no console de instalação do windows e não funcionou. A Fonte e a Mobo eu tive que pegar essas para caber no orçamento, não achei que teria problemas, comprei porque as peças anteriores queimaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ana Paula Moreira Tenta instalar com pendrive bootavel.

Mude o cabo do HD, a fonte tem mais tem mais de 1.

Pode ser apenas um mal contato mas é estranho o HD aparecer e sumir

e as teclas falharem.. ta parecendo algo na mobo

Poderia falar qual é a mensagem de erro ?

Talvez seja um erro simples

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não confio na fonte.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz O erro que aparece é o 0x80070057. Aqui entra a parte do diskpart que tentei usando os comandos clean e create partition primary. Eu vou tentar trocar os cabos para ver se funciona.

@Spectrum..!! Acha que o problema pode ser a fonte? Talvez não esteja mandando energia o suficiente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ana Paula Moreira Isso, troca ai.

@Ana Paula Moreira

 tenta isso ai, boa sorte, muita gente conseguiu.

''2 – Dentro da BIOS, vá até INSTALLED O/S não tiver essa opção, busque por algo parecido.

 

3 - Marque a opção OTHER.

 

4 - Agora, inicie o processo de formatação, e na tela de selecionar o idioma do teclado e do sistema, pressione a tecla SHIFT + F10.

 

5 – Irá abrir o CMD, digite os comando a seguir, sera no total 7 comandos;


 

1º Comando - DISKPART e de enter,





 

2º Comando - LIST DISK e de enter (Verifica se o disco 0 corresponde ao disco que você tem instalado no seu computador)

 

3º Comando - SELECT DISK 0 (Esse comando irá escolher o disco 0 para efetuar a operação sobre ele. Se o disco novo não for o 0, então você deverá alterar o número no comando, por exemplo, select disk 1)

 

4º Comando - CLEAN e de enter (Este comando vai eliminar as informações de configuração existentes no disco, ou seja, todos os dados e TODAS as partições serão EXCLUÍDAS)

 

5º Comando – CREATE PARTITION PRIMARY e de enter (Este comando vai criar uma partição primária.

 

6º Comando – EXIT e de enter (para sair do utilitário diskpart)

7º Comando – EXIT (novamente) e de enter

 

Bom pessoal agora é seguir com a formatação normalmente que o erro sera resolvido. 

Espero ter ajudado com esse tutorial bem explicado e com passo a passo, qualquer dúvida entre em contato.''

 

 Acredito que ajude mano, pois todo mundo consegue resolver com esses procedimentos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz Essa opção installed O/S não existe nessa mobo, esse procedimento de diskpart eu já fiz mas também não deu certo, troquei os cabos de energia mas também não funcionou. Não estou entendendo o que há de errado, já tentei resetar a bios para usar as configurações padrões e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!