Ir ao conteúdo
  • Cadastre-se
Gabriel Velloso Neves

Como ligar duas step-up xl6009e1 em paralelo

Recommended Posts

Comprei duas plaquinhas dessas chinesas que possuem o CI XL6009e1, no início era pra aumentar os 11.1V de uma bateria para 36V para usar em um led de 20W. O problema é que ela não aguentou, começou aquecer demais. Pensei em ligar duas em paralelo, mas se as tensões ficarem diferentes uma delas vira "carga" para a outra, certo?

Então, será que tirando o potenciômetro e ligando um potenciômetro em comum às duas elas ficam com a mesma tensão?

P_20160701_162827.jpg

Editado por Gabriel Velloso Neves

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Velloso Neves ,

 

Essa plaquinha aguenta tranquilamente os 20W de seu Led... mas tem de acrescentar um dissipador no XL6009 !

 

Se estiver bem refrigerado, você pode obter até 4A desse CI, e no momento você está retirando menos do que 1A.

 

Paulo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Velloso Neves ,

 

Bom ... o CI é o mesmo do datasheet.... o que pode esquentar um pouco é o indutor, pois esse pode mesmo ser de qualidade inferior à especificada.

 

Claro que o CI precisa de uma área de dissipação maior do que a área reservada a isso no módulo, e por isso que eu sugiro alguma maneira de aumentar essa dissipação. Acredite, é mais fácil do que fazer os dois CI's trabalharem juntos !

 

 

Mas olhe, tem coisas que só a China pode fazer.... acabei de chegar em casa e chegaram dois Arduínos Nanos com Atmega328, uma beleza, funcionais e muito pequenos, perfeitos para serem usados diretamente no meu protoboard, e custaram apenas R$ 10,60 cada um !

 

http://www.ebay.com/itm/351519518522

 

Ah, chegaram também dois módulos de comunicação GSM, quadribanda, com o custo de R$ 6,40 cada um !

 

http://www.ebay.com/itm/311609441765

 

Só posso agradecer os chineses..... aliás, a Apple também produz tudo na China !  Como em todo lugar, temos de tomar muito cuidado onde compramos, mas uma boa garimpada na Internet sempre ajuda a encontrar produtos que realmente funcionam !

 

 

Paulo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, mas assim que eu ligo a placa no led, com entrada de 29V e saída de 36V a tensão na saída começa a abaixar progressivamente, e a placa aquece de queimar o dedo. Colocando o dedo nos componentes eu vejo que o ci está extremamente quente, e a eficiência fica extremamente baixa, porque minha fonte, que tem 2A máximos, não suporta e aparece que atingiu a corrente máxima, sendo que o led usa 600mA. Vi uns circuitos na internet desse ci e acredito que da placa também, e percebi que o potenciômetro funciona como um simples resistor variável, sem a configuração de balanciamento, portanto, será que dá certo unir as duas placas deixando um único potenciômetro? Ou então, como faria essa dissipação no ci, já que ele é colado na placa e não vejo furo algum para colocar dissipador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Velloso Neves ,

 

Pelos seus números, a eficiência da conversão está muito baixa. Suspeito do indutor utilizado ou do diodo Schotky.

 

Sugiro retirar o indutor e medir o seu valor, que deve ser em torno de 33 uH, e que troque o diodo por um 1N5825 ou equivalente.

 

Não vejo uma maneira de unir as duas placas de uma maneira funcional.

 

E aumentar a dissipação nesse seu caso é um erro, pois o circuito está esquentando muito porque está funcionando de maneira errada, sem a eficiência correta.

 

Tem algum componente defeituoso, ou com o valor bem fora do correto.

 

Paulo

 

Editado por aphawk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei ligar as duas saídas em série, com as entradas em paralelo, mas vi que o negativo das saídas é comum ao negativo das entradas, logo não serve. Tem alguma maneira de fazer uma ligação que aumente a capacidade de potência das placas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Velloso Neves ,

 

Por mais que voce ajuste, sempre uma delas vai carregar o piano bem mais que a outra.

 

voce pode experimentar colocar um pequeno resistor, tipo de 0,22 ohms , na saida das placas, e juntar as pontas livres e alimentar o seu Led a partir desse ponto. 

 

Mas antes de usar, calibre cada uma das placas independentemente, para ter a mesma tensão de saída.

 

Quem sabe isso distribua o aquecimento entre as duas placas....

 

Paulo

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/07/2016 às 23:50, aphawk disse:

@Gabriel Velloso Neves ,

 

Por mais que voce ajuste, sempre uma delas vai carregar o piano bem mais que a outra.

 

voce pode experimentar colocar um pequeno resistor, tipo de 0,22 ohms , na saida das placas, e juntar as pontas livres e alimentar o seu Led a partir desse ponto. 

 

Mas antes de usar, calibre cada uma das placas independentemente, para ter a mesma tensão de saída.

 

Quem sabe isso distribua o aquecimento entre as duas placas....

 

Paulo

 

 

 

 

Só hoje que tive tempo de fazer os testes. Liguei as duas com a maneira mais igual que consegui, e ainda assim fiquei com 1mV de diferença entre elas. Quando liguei elas em paralelo, só uma delas aquecia DEMAIS, e a outra aquecia mas nem se comparando com a outra. Essa maneira de ligar o resistor de 0,22R eu não saquei muito bem, seria ligar na saída um resistor desses em cada placa? Depois uno o outro lado do resistor? Assim ficaria o conjunto placa e resistor em paralelo com outra placa e resistor, certo? Agradeço pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Velloso Neves ,

 

Sim, seria ligar na saída de cada placa um resistor, e você juntaria as duas pontas livres dos resistores e alimentaria o seu Led a partir desse ponto. Seria mesmo colocar dois conjuntos de placa e resistor em paralelo !

 

O que você fez ligando as duas saídas em paralelo não ia funcionar de jeito nenhum... precisa adicionar os resistores .....

 

Paulo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, aphawk disse:

@Gabriel Velloso Neves ,

 

Sim, seria ligar na saída de cada placa um resistor, e você juntaria as duas pontas livres dos resistores e alimentaria o seu Led a partir desse ponto. Seria mesmo colocar dois conjuntos de placa e resistor em paralelo !

 

O que você fez ligando as duas saídas em paralelo não ia funcionar de jeito nenhum... precisa adicionar os resistores .....

 

Paulo

 

 

 

Certo, amanha devo comprar os resistores e testar. Importei uma placa step up que diz ser de 150w, ligam nela ate leds de 100w, deve cumprir o que diz. Se nao tiver como ligas essas minhas em paralelo o jeito vai ser esperar os meses até chegar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×