Ir ao conteúdo
  • Cadastre-se
thevini1996

Semp toshiba apresenta sinal de energia mas não inicia

Recommended Posts

Olá, gostaria de uma ajuda sobre um notebook Semp Toshiba que tenho em serviço na loja onde trabalho, a situação é a seguinte:

O cliente relatou o super aquecimento e falhas na inicialização do windows após o aparelho reiniciar automaticamente.

Em uma das tentativas de boot no pendrive com windows 8.1 sem obter sucesso, pressionei o botão power por alguns segundos cortando completamente a energia do mesmo, e foi onde começou o problema em que as luzes Leds ascendem, o cooler inicia o trabalho por alguns segundos e para logo em seguida, sem obter nenhum sucesso no processo de ligar o notebook.

Realmente estava bem sujo, tinha até uma "esponja de sujeira" no cooler, mas efetuei a limpeza do mesmo e dos demais componentes.

Já tirei a bateria da bios, já limpei a memória, testei o hd em outro micro e estava ok, já testei a corrente do carregador, tentei ligar com/sem bateria, e não obtive sucesso.

obs: estava ligando antes, dando boot e tudo, e agora só da sinal de energia, sem iniciar nem o setup da bios. 
grato a todos que puderem me ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×