Ir ao conteúdo
  • Cadastre-se
Dalton.k

Memory ok (cada vez que liga tenho que apertar)

Recommended Posts

Olá, adquiri uma placa-mãe Asus Z97M-PLUS/BR LGA 1150 com um processador i5-4590 3.3GHz e 2 pentes de memória RAM Kingston HyperX Savage 16GB (2x8GB) 2400Mhz DDR3 - HX324C11SRK2/16

 

Fiz testes com alguns programas que rodam antes do S.O. e elas estão OK, mas toda vez que ligo o PC, tenho que apertar o MemoryOK pois o computador fica se reiniciando várias vezes e não dá o boot, quando ele liga as memórias vão para o "padrão" de 1600MHz e não os 2400MHz que ela são, mesmo assim, olhei na lista de "memórias certificadas" par ao processador, esta não está na lista.

Tem alguma forma de evitar este problema com alguma configuração ou instalação de algum driver ou atualização de BIOS?

Obrigado.
Dalton.

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Tashung disse:

Fiz testes com alguns programas que rodam antes do S.O. e elas estão OK,

 

 

usou qual programa? ja tentou testar os pentes de maneira isolada?! 

 

 

33 minutos atrás, Tashung disse:

mesmo assim, olhei na lista de "memórias certificadas" par ao processador, esta não está na lista.

 

isso nao quer dizer nada, como ja falei outras vezes nesse forum, essa lista de compatibilidades diz apenas quais modelos e marcas foram testados na placa com exito, isso nao quer dizer que APENAS estas listadas sejam as compativeis.. todas serão, desde q respeite a tensão da ddr3 que é de 1,50v

Editado por rodrigo.dcvieira

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, rodrigo.dcvieira disse:

usou qual programa? ja tentou testar os pentes de maneira isolada?! 

Utilizei CPU-Z para verificar a frequência, mas o último que me pareceu ser o melhor foi o MemTest86 da PassMark, o teste demorou quase 3 horas e não retornou nenhum erro, foram vários tipos de testes e frequências, acho que deve conhecer, ou no site do programa pode ver melhor os tipos de testes que são feitos, desculpe, sou meio leigo nessa área....
 

 

Justamente por não estar na lista não significa que não vá funcionar corretamente, estou procurando alternativas para faze-las funcionarem sem precisar ficar apertando o MemoryOK a cada vez que ligo o computador.

Obrigado pela ajuda! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Faça um reset (clear CMOS) e veja se ajuda.

 

você quer que as memórias rodem @ 2400MHz? Para isso precisa ativar o perfil XMP na bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/07/2016 às 15:30, rodrigo.dcvieira disse:

testou os pentes juntos ou separados?! tentou dar clear cmos na placa-mãe?

Clear sim, e deixei a CPU reiniciar várias vezes como dizia no manual da placa-mãe, pois dizia que ele iria testando várias frequências e vários tamanhos de memoria até encontrar o correto (umas 2 horas quase testando) e não se reconfigurou mesmo após este clear, ainda estou usando na forma de apertar o MemoryOK da placa-mãe....

Em 02/07/2016 às 15:31, ApoloBrz disse:

Boa tarde.

 

Faça um reset (clear CMOS) e veja se ajuda.

 

você quer que as memórias rodem @ 2400MHz? Para isso precisa ativar o perfil XMP na bios.

Olha.... do jeito que está (está rodando em 1600MHz) pode até ser na frequência de 1600MHz, só que ele não "grava" na bios, quando desligo (tiro da tomada durante o dia quando saio de casa), e após voltar recoloco na tomada e ligo ele novamente precisa que eu pressione o MemoryOK, já tentei setar na BIOS como 1600MHz e os "ciclos" 9-9-9-27/9-9-9-27 (ou algo assim) que vi no fabricante dos pentes de memória.... mas após tirar da luz ele não liga sem ter que entrar na BIOS a primeira vez

 

as memórias estão funcionando bem, não preciso que sejam mais rápidas, apenas preciso que não tenha que abrir a CPU todos os dias....

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

Essas duas memórias estão instaladas em slots de mesma cor ?

 

Experimentou o PC com clock delas abaixo de 1600 MHz ?

sim na DIMM_A2 e na DIMM_B2 conforme indicado no manual da placa-mãe para quando se utiliza 2 memórias.

 

Vou colocar clock menor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho esta mesma placa-mãe, com a bios 2104 e não tive esse problema. 

 

Tenta atualizar a BIOS e ver se este problema acaba, ou faca contato a asus para saber o que pode estar causando isso. 

 

você mencionou que testou os pentes, rodou o memtest86 neles? testou cada pente em cada slot sozinho? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Tashung disse:

não "grava" na bios, quando desligo (tiro da tomada durante o dia quando saio de casa), e após voltar recoloco na tomada e ligo ele novamente precisa que eu pressione o MemoryOK

 

eu sei que a placa-mãe não é antiga, mas tenta trocar a bateria dela.. pois tive um problema parecido com esse, no meu caso a placa é antiga.. e depois de trocar a bateria o pc ficou normal...

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, ApoloBrz disse:

Tenho esta mesma placa-mãe, com a bios 2104 e não tive esse problema. 

 

Tenta atualizar a BIOS e ver se este problema acaba, ou faca contato a asus para saber o que pode estar causando isso. 

 

você mencionou que testou os pentes, rodou o memtest86 neles? testou cada pente em cada slot sozinho? 

testei os 2 juntos, nos slots indicados pela plca mãe, os 2 pentes são identicos, memo tamanho, mesma frequencia, o teste demora 2 horas, e acusou zero erros e zero defeitos.
Ontem consegui uma versão nova da BIOS e atualizei, tentei desliga o PC por uns 2 minutos e re ligar... ele funcionou sem entrar na BIOS desta vez, tomara que hoje à noite continue assim, caso hoje à noite não entre pode ser que a bateria da BIOS mesmo não esteja segurando a configuração por muito tempo....

 

 

Obrigado a todos pelas dicas e ajudas aqui!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duas horas testando as memórias ?

 

Esse teste teve quantos passes ?

 

Se um passe só levou todo esse tempo é sinal de problemas com elas. Melhor tentar testar cada uma em separado para avaliar se o defeito é em uma ou nas duas.

 

Duas horas para um passe é tempo demais em teste de memórias em PCs atuais.

 

Pode ser defeito no controlador de memória do processador também se for dos tipos recentes ou do chipset norte se antigo.

Editado por Henrique - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

A atualização da BIOS deve resolver, pois a ultima que consta é para dar mais estabilidade ao sistema. 

 

E o ideal de testar memórias é sempre testar cada uma sozinha e em cada slot da mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/07/2016 às 09:27, Henrique - RJ disse:

Duas horas testando as memórias ?

 

Esse teste teve quantos passes ?

 

Se um passe só levou todo esse tempo é sinal de problemas com elas. Melhor tentar testar cada uma em separado para avaliar se o defeito é em uma ou nas duas.

 

Duas horas para um passe é tempo demais em teste de memórias em PCs atuais.

 

Pode ser defeito no controlador de memória do processador também se for dos tipos recentes ou do chipset norte se antigo.

É assim mesmo o teste, ele testa cada memória individualmente, em "blocos" diferentes e depois as 2 juntas também para testar tudo em todas frequências e todos tamanhos. Fiz à partir de uma recomendação do site Tecm~....

 

Em 08/07/2016 às 11:14, ApoloBrz disse:

A atualização da BIOS deve resolver, pois a ultima que consta é para dar mais estabilidade ao sistema. 

 

E o ideal de testar memórias é sempre testar cada uma sozinha e em cada slot da mobo.

Exato, atualizei mais uma vez a BIOS e reconfigurei ela, agora resolveu.

 

Obrigado à todos que deram uma luz no fim do túnel :D

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×