Ir ao conteúdo
  • Cadastre-se
LordPro

Congelamento estranho

Recommended Posts

Bom antes de qualquer coisa quero deixar bem claro que pesquisei em varios posts desse tipo mas nenhum correspondia ao meu problema.

meu problema e o seguinte, tenho meu computador (desktop) a mais ou menos 2 anos e nunca deu problema nem nada, mas recentemente 

troquei de adaptador wireless e comprei um da d-link modelo DWA-123, instalei o driver dele tudo certo e então o pluguei ao computador para o utilizar mas depois de uns 1 minuto a tela do computador congelou e nao respondia mais  e a unica solução foi reiniciar.Formatei o computador no mesmo dia porque o sistema ja estava com muitos programas instalados e então achei que podia ter alguma relaçao com isso, foi uma perda de tempo total pois migrei do windows 7 para o windows 10 e nao resolveu nada. O problema esta no adaptador pois consigo utilizar o computador sem problemas sem o adaptador, mas quando eu o coloco o computador trava poucos segudos ou minutos depois. Alguem poderia me ajudar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode estar no Adaptador. Verifique no site do fabricante do adaptador, a ultima atualização do drive, e a versão correta (correspondente ao seu sistema operacional, se 32 ou 64 bits).

 

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×