Ir ao conteúdo
  • Cadastre-se
Christoph95

Pc liga normal, mas a imagem não aparece na tela

Recommended Posts

Eu tenho um pc(Gabinete) faz uns quatro anos. Ele foi montado voltado para jogos e eu não uso ele direito faz uns meses

 

Os problemas são os seguintes:

1.O principal:

Ele liga normal, mas a imagem não aparece na tela(O monitor é uma tv sony).Já troquei os cabos HDMI, já troquei as entradas, cheguei até mexer numa configuração de duplicar ou estender a imagem(Um guru me disse que iria resolver). Já desinstalei o driver da placa de video(AMD RADEON 6800) e reinstalei(faz tempo isso,e tb não posso ficar sem driver.Aliás,baixei do próprio site da AMD então não acho que deve ser a causa do problema). Já coloquei num monitor menor com entrada VGA, e também dava problema(Aliás esse problema começou na época que usava esse monitor, mas tb não acho que tem nada relacionado).

Enfim quando ele quer que apareça a imagem, aparece, as vzs a img entra e eu uso ele normalmente e fica preto, dizendo que não tem sinal, quando entro nas configurações de input da tv, vejo que a conexão hdmi está sendo reconhecida,mas de alguma forma os dados não são passados.

Essa placa de vídeo é muito boa, não sei se o problema pode ser nela, não acho que seja um defeito na placa em si. Pode ser um problema de conexão?E se for, como vejo isso? Não sei mexer em Hardware e tenho medo de estragá-la, vocês têm alguma orientação para mim para eu pelo menos poder averiguar isso?

 

De todas as peças do meu pc a memória RAM(4gb só) foi a mais barata, eu tinha 8GB, mas um slot queimou(por ser porcaria). Pode haver alguma relação

 

Espero ter dado informações o suficiente

 

2.Driver se desinstalou sozinho:

 

O driver do meu adaptador wireless se auto desinstalou(Nem sei se isso é possível). Já vi que ele é um Atheros, mas todas as vzs que baixo e instalo não funciona

 

Estou no aguardo das respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo

 

Esta me parecendo que você esta com problema na sua placa-mãe, devido a esse problema

de slot de memoria que você falou, experimente trocar sua placa-mãe

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DanielSolanea Agora não tenho como ver meu pc. Mas minha placa-mãe tb é uma boa.É uma ASUS M5A78L-M.

 

Que tipo de problema pode ser?Espero não ser algo muito grave.

 

Como eu reconheço que tem algo errado nela?Alguma dica de algo que deve perceber quando estiver olhando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Christoph95 exsitem algumas tecnicas de verificar algum problema na placa-mãe atraves de multímetro

https://www.youtube.com/watch?v=14dlmZgMEJw

ou testar outros componentes do pc com o Pc analise

https://www.youtube.com/watch?v=ShfiEK4S_vE

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se possível, poste sua configuração completa, fonte, processador e etc. Utiliza estabilizador, se sim, tire imediatamente..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, dei uma olhada no pc. Não tenho um multímetro e nem aquele pc analyser. Cheguei a ver um vídeo que o cara disse que bastava limpara a placa-mãe, mas ela está bem limpa. Mas a placa de vídeo, a wireless e o processador estão bem empoeirados.Não queria levar o pc para um técnico porque sempre é muito caro.  

 

Coloquei uma foto dele para vocês verem, espero que a resolução esteja boa

 

20160704_070624[1].jpg

@Xwist Não uso estabilizador, uso a fonte ATX PSN 350S2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei lidas em tópicos de outros fóruns e vi que as vzs o que causa isso é um mau contato ou uma peça defeitousa que faz com que a placa-mãe não reproduza o vídeo. Lembram do segundo problema que mencionei? Que a peça wireless parou de funcionar porque o driver se desinstalou? Eu a removi e o pc está funcionando por enquanto, estou testando-o agora.

 

Aliás o pc está bem sujinho, algumas recomendações caseiras pra tira a poeira toda?(Borracha nem pensar, tenho medo de fazer *****)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×