Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Red King

[Resolvido] Ati E Linux

Recommended Posts

Guest Red King

to baixando aqui o conectiva 10 e queria saber se alguem já instalo os drivers da ATI no linux e tal ? funciona ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Red King@28 jul 2004, 19:26

(...) alguem já instalo os drivers da ATI no linux e tal ? funciona ?

qual a sua placa?! a minha radeon M7 usa os drivers 3d DRI desenvolvidos pela comunidade linux mesmo... mas para as mais a ATi desenvolveu drivers binários... veja mais nesse post...

http://forum.clubedohardware.com.br/index....59427&hl=radeon

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King

valeu pessoal. vou faze o que vocês falaram amanha vou instala o conectiva 10 e ve como fica a minha 9800xt funfando no linux.

ai volto aqui e posto como ficou.

pode ser que a 9800xt fique melhor que as outras pvs da ati no linux...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King

para varia deu pau.

de esse erro quando inicia o x server:

failed load "fglrx" (mismatch error 0)

no driver avaliable

o que eu faço agora ? já tentei re faze as configs do fglrxconfig e não adianto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tsc tsc tsc... então seu X foi pro saco... primeiro tenta levantar assim pelo terminal como root...

# modprobe fglrx

ai tenta entar no modo gráfico... se não conseguir assim... veja se tem back-up de uma arquivo /etc/X11/XF86Config-4... se tiver restaura ele...

um exemplo... adapte ao seu caso...

# mv -v /etc/X11/XF86Config-4.back /etc/X11/XF86Config-4

os nomes e extensão de backup podem variar... tipo XF86Config-4.back... ou XF86Config-4~... XF86Config-4.old... veja se tem algo assim...

obs.: a segunda dica não resolve seu problema... mas evita uma reinstalação...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Red King

como eu descubro qual a minha versão do Xfree ???

a proposito usei o kurumin e mesmo usando os atalhos dele para instala o driver da ATI continuo dando pau.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×