Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Guiih_Santos01

2x2gb 1333mhz + 2x4gb 1866mhz, posso instalar sem problemas?

Recommended Posts

Boa noite, tenho 4 gb de memoria ram no pc (2x2GB 1333mhz) Corsair xms3 e decidi comprar mais 8 gb (2x4GB 1866mhz) Hyper X Fury, minha placa-mãe possui 4 slots dual-channel. Fiz a compra hoje na kabum e provavelmente irá chegar la pra quinta-feira, poderia eu colocar as duas memorias de 4gb para rodar com as minhas antigas de 2gb?

  • Placa-mãe: ASRock Extreme 3 Gen 3
  • Fonte: Corsair cx500
  • Processador: Core i5 2500k 3.3 Ghz
  • VGA: GTX 760 PNY Edition
  • HD: 500 GB Caviar Blue

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem problemas. Deixe as suas atuais nos mesmos slots e só acrescente as HyperX nos demais, vai rodar em dual channel sem problemas. PS: A velocidade das memórias ficarão niveladas pelas mais lentas, ou seja, 1333MHz e seus timings, mas você pode alterar manualmente e provavelmente irá funcionar em 1600MHz todas. (Intel deste soquete só até 1600, no máximo "1866" pelo XMP, se todas tiverem "XMP", mas como está misturando não sei o que pode haver).

 

[]'s

Editado por Phoenyx
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Phoenyx disse:

    Sem problemas. Deixe as suas atuais nos mesmos slots e só acrescente as HyperX nos demais, vai rodar em dual channel sem problemas. PS: A velocidade das memórias ficarão niveladas pelas mais lentas, ou seja, 1333MHz e seus timings, mas você pode alterar manualmente e provavelmente irá funcionar em 1600MHz todas. (Intel deste soquete só até 1600, no máximo clock a mais pelo XMP, se todas tiverem, mas como está misturando não sei o que pode haver).

     

    []'s

    no site da placa-mãe vi que ela suporta 32 GB até 2133 mhz (OC).

    pela minha linha de raciocínio creio que ela resultará em 1600 mhz mesmo, pois 1866 + 1333 /2 = 1599

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não, vai nivelar pela mais baixa. Mas você pode ajustar.

    1600 é o que suporta a série I segunda geração (o processador e não a placa), mas se a placa oferece mais é só setar na mão.

    Editado por Phoenyx

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • No caso qual opção resultaria melhor desempenho ? As 4 rodando juntas com 12GB ou só os 8gb (2x4)?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    As 4 em pelo menos 1600MHz.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 5 minutos atrás, Phoenyx disse:

    As 4 em pelo menos 1600MHz.

    ok, quando as memorias chegarem eu farei o teste, daí eu posto o resultado aqui.

    Desde já, Obrigado. :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Instalei as memórias, estão funcionando normalmente os 12GB, porém em 1333mhz, quando eu passo para 1600 o pc nem liga e tenho que dar clear cmos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite.

     

    Terá que setar manualmente os valores nos pentes de 1333MHz. Ou eles não são bons para overclock...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×