Ir ao conteúdo
  • Cadastre-se
bielrio1

Pode ser a fonte? gtx 970

Recommended Posts

Boa Tarde,

Estou tendo uma séria dor de cabeça com o pc da minha namorada. A placa de vídeo dela era uma GTX 780 da EVGA, só que deu problema e enviei para a garantia. Nos deram uma GTX 970 e desde então começou o meu problema. O PC dela é um I7 4770, com 16 GB RAM, SSD 128GB, HD 1 TB, placa-mãe Asus B85M-E e fonte Corsair 750W, desde que espetei essa placa de vídeo o windows entra normalmente no sistema e do nada trava, as vezes consigo até abrir o battle.net e quando abro o Warcraft trava. Já realizei os seguintes testes:

- troquei a placa-mãe por uma Gigabyte (Problema continua) 
- já testei as memórias em outro computador (As memórias estão OK)
- já testei a placa de vídeo no meu computador (Minha fonte e uma Corsair de 850W) e funcionou perfeitamente
- Quando tirei a GTX 970 e coloquei uma GTX 750 Ti o computador dela funcionou normalmente (A GTX 750 Ti que testei, só necessita de um cabo de alimentação).

Minha conclusão: Após todos os testes, acredito que a fonte dela não esteja passando a energia correta para a placa de vídeo, pois quando ela vai ser exigida, ela trava. Quando botei uma placa mais simples a fonte segurou tranquilamente e o PC funcionou normal. 

Alguem já passou por algo parecido? Pode ser alguma outra coisa? Aguardo retorno. Obrigado!!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive uma fonte de 500w que não alimentava meus componentes e foi por água a baixo, acionei a garantia e mandaram outra 500w só que de outra marca, e agora está de boa...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas essa fonte alimentava a GTX 780, isso q nao entendo. La na casa dela vive tendo pico de luz, talvez tenha danificado a fonte mesmo. Se mais alguem puder opinar xD Obrigado Victorcold

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem razão para ser a fonte, a GTX 970 consome no máximo 150W, um sistema inteiro com ela consome 250-300W, qualquer fonte de 400W daria conta. O defeito está relacionado à placa de vídeo, ou defeito de hardware ou software. Reinstale os drivers de vídeo primeiro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

GuilhermeGB, como falei, quando espetei a GTX 970 no meu PC funcionou normalmente, por isso não acho que seja problema na placa e sim na alimentação. No pc da minha namorada, ja formatei umas 3 vezes, já instalei windows no SSD, no HD, e instalei a ultima versão do driver. Tem mais alguma ideia de teste que eu possa fazer? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielrio1 Muito estranho isso aí, teoricamente a 780 consome até mais q a 970. Já testou a 970 em outro computador pra ver se n é ela ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielrio1 o unico teste q conheço é você testar no furmark, mas é um teste de benchmark, pode ser a placa-mãe, drivers ou até mesmo nos conectores, porque se a fonte tá segurando a 780 de boa n pode ser ela... Teste essa fonte com a 780 ou uma mais forte q a 750

Editado por Nerociffer
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela trava na imagem congela ? ou trava e depois reinicia ?

se apenas travar não pode ser fonte

agora se reiniciar é certeza que é fonte.

Se apenas travar, tente formatar seu computador.

Veja a temperatura do seu processador, placa de video, ssd, memoria ram e placa-mãe.

 

A pouco tempo atrás tive esse problema, pensei que fosse as memorias ram, que estavam esquentando demais, troquei elas e persistiu, formatei e deu certo, ou seja, algum arquivo do windows tinha sido danificado, mas, como você já havia dito que já formatou.

Veja as temperaturas e veja se tem alguma anormalidade. 

Editado por Kayque Prado
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kayque , ele congela. Já dei uma olhada nas temperaturas e não vi nada anormal. Quando coloquei a GTX 750 ti o PC funcionou normal. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielrio1

cara é estranho, pois quando se tem problema com a fonte ela acaba travando e reiniciando sozinha, e não apenas congelando. Mas como você disse que funcionou perfeitamente com outra fonte, troque a fonte mesmo.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é cara, só tô com pé atrás de comprar a fonte é não ser, já comprei uma placa-mãe à toa, agora se a fonte n resolver... daqui há pouco montei outro.computador kkkkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a fonte e a placa de vídeo no pc do meu irmão, um I7 de terceira geração. Funcionou tudo normalmente, não sei mais o que fazer, já testei todas as peças, alguém tem alguma ideia que possa me ajudar?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielrio1 Seja bem-vindo ao Fórum. :)

 

Já tentou atualizar a BIOS da placa-mãe do computador dela? Não era para ter problemas, mas pode ser que resolva.

Editado por Foxwalt
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielrio1 Troque a fonte do seu computador com o dela, já que você suspeita que o problema é ali. Em termos de potência, a fonte leva o computador "com um cabo nas costas", só se for algum defeito mesmo.

 

Vocês não usam estabilizador ou porcarias do tipo, correto? Como as fontes estão ligadas na tomada?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foxwalt, depois do teste de ontem descartei ser a fonte. Como relatei, ontem removi a fonte e a gtx 970 do pc dela e testei em outro computador e o mesmo funcionou normalmente. Já testei, fonte, memória, placa de vídeo e placa-mãe (troquei). Já instalei windows 7 e windows 10 tanto no SSD quanto no HD, já instalei driver mais antigo. Unica coisa que ainda não troquei foi o processador, pois quando espetei uma GTX 750Ti o computador dela trabalhou normalmente. Estou pensando em arrumar um processador socket LGA 1150 pra trocar e testar, não tenho mais o que fazer. Em último caso  vou acabar vendendo a GTX 970 e comprando uma GTX 750Ti , mas acho uma sacangem :(

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×