Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dddbrasil

Radeon 9800pro

Recommended Posts

Estou tendo problemas para rodar o Need for Speed underground... Ela abre e logo depois minimiza, depois não consigo maximiliza-la. Será que a Radeon tem a ver com isso? pode ser o driver? mandem dicas para resolver esse problema por favor....

Grato desde já....

DdDbRaSiL :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, seu processador está operando em overclock?

Qual sua configuração?Estas informações podem ajudar nas dicas, valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por PC IRADO@28 jul 2004, 22:26

Amigo, seu processador está operando em overclock?

Qual sua configuração?Estas informações podem ajudar nas dicas, valeu...

Meu PC é um:

- Athlon XP 2600 (Não sei se está em overclock, como eu descubro?)

- Placa Mãe ASUS A7N8X-X

- HD 40 GB samsung 7200RPM

- 512 MB DDR PC 400 (256/256)

- DVD Burner LG 4082B

- Radeon 9800PRO 128 MB BBA

Por favor ... me ajudem...

Obrigado... DdDbRaSiL... :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é impossivel eu consigo rodar NFSU com tudo no máximo e qualquer outro game e nunca travou ou deu algum erro no gráfico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele nunca rodou ou parou de rodar recentemente?

Tente atualizar os drivers de vídeo.

Fez alguma modificação recente no pc?

Não há nenhuma incompatibilidade conhecida do NFSU e R9800pro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha... já reinstalei o NFSU, instalei os últimos drivers e ainda assim não funcionou... alguém tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tu já jogou alguma ve a partir dessa instalação em qualquer outro lugar???? alguns NFSU que fazem isso é porque não estão crackeados... se é que tu me entende....

Compartilhar este post


Link para o post
Compartilhar em outros sites
é porque não estão crackeados

Cuidado com CERTOS TERMOS neste fórum...

bom, depois de instalar os ultimos drivers e o jogo e seguir não funcionando...

CHAME UM EXORCISTA :P

Não, sério..tenta formatar o pc, ou atualizar o Directx... tenta pegar outro jogo ou instalar esse em algum outro pc para ver se não é o CD que está riscado ou com defeito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas só acontece com o NFSU???

Pode ser configuração ou algum conflito, mas eu apostaria minhas fichas na fonte.

A 9800Pro, assim como as placas mais recentes são sugadoras de energia, ainda mais aliado ao nforce2!

Se não tiver uma fonte decente, o micro vai abrir o bico mesmo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mas só acontece com o NFSU???

Pode ser configuração ou algum conflito, mas eu apostaria minhas fichas na fonte.

A 9800Pro, assim como as placas mais recentes são sugadoras de energia, ainda mais aliado ao nforce2!

Se não tiver uma fonte decente, o micro vai abrir o bico mesmo!!!

Tá, mas tipo.. aí a máquina não teria que REINICIAR?

Tá me parecendo problema de software... o jogo simplesmente MINIMIZAR...aliás, até já tenho a minha suposição, mas não posso postar aqui :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Toninho_Sv@30 jul 2004, 01:57

Mas só acontece com o NFSU???

Pode ser configuração ou algum conflito, mas eu apostaria minhas fichas na fonte.

A 9800Pro, assim como as placas mais recentes são sugadoras de energia, ainda mais aliado ao nforce2!

Se não tiver uma fonte decente, o micro vai abrir o bico mesmo!!!

Tá, mas tipo.. aí a máquina não teria que REINICIAR?

Tá me parecendo problema de software... o jogo simplesmente MINIMIZAR...aliás, até já tenho a minha suposição, mas não posso postar aqui :P

Nem sempre Toninho...

Depende do quanto o aplicativo força o sistema naquele momento.

Pode ser que não force a ponto de dar uma queda geral que cause reboot.

Já vi vários casos de só aplicativos fechar, pois o sistema depois de estabilizado, o que vai consumir mesmo são os programas e como os jogos puxam demais (tanto processador quanto PV), acontece dele fechar ou bootar...

Com o tempo, se o problema persistir poderá a começar a dar reboots na máquina...

O melhor era o nosso amigo medir as tensões da fonte com um multímetro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
...aliás, até já tenho a minha suposição, mas não posso postar aqui

Se for o que eu estou pensando, não é o problema.

O Jogo é original!!!

Aliás Daniel, qual é a sua fonte mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dddbrasil+28 jul 2004, 23:23-->
PC IRADO@28 jul 2004, 22:26

Amigo, seu processador está operando em overclock?

Qual sua configuração?Estas informações podem ajudar nas dicas, valeu...

Meu PC é um:

- Athlon XP 2600 (Não sei se está em overclock, como eu descubro?)

- Placa Mãe ASUS A7N8X-X

- HD 40 GB samsung 7200RPM

- 512 MB DDR PC 400 (256/256)

- DVD Burner LG 4082B

- Radeon 9800PRO 128 MB BBA

Por favor ... me ajudem...

Obrigado... DdDbRaSiL... :help:

cara, 3 coisas .....

1º - Se a fonte for generica troque JÁ !!! você ta correndo grande risco, a 9800pro consome viu !!!!

2º - já tento atualizar o jogo ?

3º - Se você tem ativirus tente desativar para jogar, e passa ai um programa para tirar spyware, tipo o spybot ou o da lavasoft, no meu já aconteceu de todos os jogos irem pro tray porque o meu pc estava com um monte de spyware ......

e se por um acaso você atualizo o windows recentemente passe um antivirus ai, o windows update ta vindo com virus .... é mole ?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mksell@30 jul 2004, 11:22

...aliás, até já tenho a minha suposição, mas não posso postar aqui

Se for o que eu estou pensando, não é o problema.

O Jogo é original!!!

Aliás Daniel, qual é a sua fonte mesmo?

Mas e se o game for pirata.

O quem te isso??? :goff:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted+30 jul 2004, 14:00-->
mksell@30 jul 2004, 11:22

...aliás, até já tenho a minha suposição, mas não posso postar aqui

Se for o que eu estou pensando, não é o problema.

O Jogo é original!!!

Aliás Daniel, qual é a sua fonte mesmo?

Mas e se o game for pirata.

O quem te isso??? :goff:

Absolutamente nada!

Eu também compro vários programas e jogos "genéricos". Na verdade, só tenho o Call of Duty e o Far Cry originais.

Eu só falei porque parece que poderia se achar que o problema podia ser o jogo não original.

Aliás, acho que o problema pode ser a fonte mesmo. Eu mesmo queimei três fontes antes de resolver trocar por uma ThermalTake, que aliás é ótima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Toninho_Sv@30 jul 2004, 01:16

é porque não estão crackeados

Cuidado com CERTOS TERMOS neste fórum...

bom, depois de instalar os ultimos drivers e o jogo e seguir não funcionando...

CHAME UM EXORCISTA :P

Não, sério..tenta formatar o pc, ou atualizar o Directx... tenta pegar outro jogo ou instalar esse em algum outro pc para ver se não é o CD que está riscado ou com defeito...

da PÓBREMA para mim falar coisas do generos aqui?

Compartilhar este post


Link para o post
Compartilhar em outros sites

dddbrasil, um problema que tive foi parecido... resolveu atualizando o WinXP para o Service Pack 1 (SP1) aí o problema resolveu... o seu tem instalado o service pack 1 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho tido o mesmo problema com meu Athlon XP 2.4, em overclock para 2.7, e a Radeon 9600 pro 128MB. Primeiro só corria o NFSU em uma pista, quando iria iniciar a outra, desligava o jogo ou travava. Só no botão reset. Reinstalei o NFSU, e agora nem inicializa o jogo. É craqueado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive esse problema, era numa ATI tambem, mas era uma ATI on board do meu notebook, é simples, quando voce manda maximizar fica clicando adoidado q ele fica maximizado... Essa foi a minha solução. Valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×