Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dennysgamboa

Problema no driver do intel 82579v gigabit network connection

Recommended Posts

Galera, preciso de um salve de vocês,

meu computador pegava normalmente a internet pelo cabo, e em um belo dia, eu tirei o cabo  para mudar a posição do computador e no outro dia quando coloquei novamente não estava mais pegando, o icone do computador fica com X, como se tivesse sem cabo, não esta pegando mais internet pelo cabo, estou usando um wifi externo a um tempo, porém a conexão não é excelente como no cabo.

 

ja tentei de tudo para ajeitar:

 

formatei computador

atualizei drive,

fui nas ipconfig, e não gera nada

ja mexi em tudo,

 

tiverem alguma solução agradeço

 

segue em anexo meu sistema
e minha placa

Sem título.png

Sem título1.png

2.png

Editado por dif
Melhorar o título

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dennysgamboa Olá, primeiramente seja bem vindo em nosso Fórum do Clube do Hardware.

 

Pelo que eu vi na imagem, parece que sua placa de rede não foi reconhecida e/ou o driver foi corrompido.

Nesse caso, tem que ver se não foi o caso dele por algum motivo pifou, queimou ou se foi realmente o cabo UTP.. Apesar de ele estar protegido por uma camada de borracha() os pares trançados são finos e sensíveis.

 

Por hora, experimente remover o dispositivo da lista e forçar o sistema a reconhece-lo depois de reiniciar. Tentar reinstalar o driver dele.

 

Para tirar a limpo a história, tente conseguir com alguém uma placa de rede off-board e testar. Se a off-board funcionar, é sinal de que a placa onboard do seu PC estragou.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dif realmente, acho que o onboard estragou, pelo motivo, que ja formatei ate o computador, tentei atualizar, desinstalei o drive, ja fiz de tudo, principalmente por que formatei o computador e ele continuo sem reconhecer, e ja tentei o cabo no notebook e outro computador e fucionou normalmente, mais o meu realmente não quer acordo.

não sabia q o onboard queimava, achava q se queima-se ele queimaria o geral da placa-mãe, valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×