Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
leoabud

Tela de boot estranha (onde vem o logo da placa-mãe)

Recommended Posts

Então galera, é o seguinte. Eu comprei uma placa-mãe nova (gigabyte H61m-ds2) para poder usar um I7 2600. O que acontece é que quando eu ligo o PC, onde era para aparecer o logo da placa-mãe, ficam algumas listras coloridas e então ele inicia normalmente. Sim, ele funciona como se nada tivesse acontecido, jogo todos os meu jogos lindamente. Apesar de funcionar, fico preocupado, não era pra isso acontecer. 

 

Testei sem a placa de vídeo (r7 360) e o problema não acontece, talvez seja incompatibilidade. E além disso, esse problema não ocorria na placa-mãe antiga. 

 

Estou realmente perdido, não encontro nada parecido em nenhum lugar e não sei se esse é o tópico certo. Apesar do PC funcionar bem, fico preocupado.

 

Agradeço antecipadamente :)

 

Ps: nos anexos mandei o que aparece onde deveria aparecer o logo da placa-mãe. O outro é só para mostrar que depois disso ele fica normal. 

1467802136609-1536708177.jpg

1467802238974233962120.jpg

Editado por leoabud
Anexar fotos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acredito que seja necessário uma atualização de BIOS. Precisa verificar a versão da sua BIOS e no site do fabricante da sua placa. Não faça nada por enquanto, somente verifique se sua versão existe no site e qual é a superior a ela, olhe as datas e confronte...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 5 horas atrás, Spectrum..!! disse:

    Eu acredito que seja necessário uma atualização de BIOS. Precisa verificar a versão da sua BIOS e no site do fabricante da sua placa. Não faça nada por enquanto, somente verifique se sua versão existe no site e qual é a superior a ela, olhe as datas e confronte...

    Antes de pedir ajuda já havia tentado atualizar as bios. A versão que pude atualizar foi a F4, no site da gigabyte existem placas-mãe do mesmo modelo da minha mas com um tal de (rev 2.0/ rev 2.1) (não sei o que é). A versão deles vai até o F10a. Quando tentei atualizar para o F10a com o @bios, deu um erro dizendo que esse serial não era aceito ou algo do gênero.

     

    Se puder dar uma olhada, aqui vai o link:  http://br.gigabyte.com/support-downloads/download-center.aspx?ck=2

     

    A única que consegui atualizar foi a da rev 1.0, ainda assim o tal bug persiste. Talvez formatar solucione o problema? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta rodar um DVD ou Pendrive com Linux Ubuntu, observe se apresenta algo de anormal no início..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 45 minutos atrás, Spectrum..!! disse:

    Tenta rodar um DVD ou Pendrive com Linux Ubuntu, observe se apresenta algo de anormal no início..

    Foi mal, sou leigo, não uso Linux. Então além de não saber fazer isso, não sei o que seria anormal nessa tentativa. Acho que vou tentar formatar o PC e ver no que dá (dizem que é bom fazer isso quando se troca a placa-mãe). 

     

    Precisaria fazer a formatação completa? Ou posso manter meus arquivos? Uso Windows 10

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, se este caminho que o amigo quer seguir.

    Pode manter seus arquivos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    possivelmente a bios uma nova atualização talvez resolva, verifique a conexão pci-ex da placa de vídeo veja se encontra algum defeito por exemplo sujeira ou ate mesmo marcas estranha tipo perdendo a cor una outra alternativa seria limpar a placa de video caso nada resolva um ultimo meio é tentar a atualização

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Mr SkyWalker disse:

    possivelmente a bios uma nova atualização talvez resolva, verifique a conexão pci-ex da placa de vídeo veja se encontra algum defeito por exemplo sujeira ou ate mesmo marcas estranha tipo perdendo a cor una outra alternativa seria limpar a placa de video caso nada resolva um ultimo meio é tentar a atualização

    Bios atualizadas e placa de vídeo encaixada perfeitamente. Sinceramente, a única coisa de estranha é isso, talvez seja uma incompatibilidade entre a placa-mãe e a GPU (a placa-mãe é antiga, ultima att em 2012). O computador funciona perfeitamente, talvez eu consiga sobreviver com isso :/

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 minutos atrás, leoabud disse:

    Bios atualizadas e placa de vídeo encaixada perfeitamente. Sinceramente, a única coisa de estranha é isso, talvez seja uma incompatibilidade entre a placa-mãe e a GPU (a placa-mãe é antiga, ultima att em 2012). O computador funciona perfeitamente, talvez eu consiga sobreviver com isso :/

     

    então se não ha limite de fps em seus jogos ou qualquer intervenção incomoda, fique com ela por um período curto ate você conseguir uma nova....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×