Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
maxcarol

Configuração de modem e roteador

Recommended Posts

Senhores(as) do fórum.

Boa tarde.

 

Primeiramente já aviso que sou praticamente leigo em configuração de rede, mas vamos lá.

 

Há duas semanas, troquei a internet Oi Velox pela Live Tim e o modem/roteador instalado por esta é muito ruim, pois basta eu sair do cômodo que já fico com apenas 50 % do sinal Wifi.

O que eu queria fazer, usar o modem/roteador (só como modem) da Tim e instalar um outro roteador no qual era usado quando eu possuía Velox.

Já tentei de tudo que encontrei na internet e não consigo fazer o modem da Tim comunicar com meu roteador. 

 

Alguém poderia ajudar.

 

 

MODEM/ROTEADOR LIVE TIM: Zyxel VMG3312-B10C

MEU ROTEADOR: TpLink TL_WR941ND

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@maxcarol olá. 

Está meio confuso tua citação. Já que falas do modem roteador da OI, e depois posta um modelo tplink, que não é da OI. Mais vou adiantar o seguinte: 

1- Se quer usar o modem roteador da OI, como AP no modem da TIM. Basta desabilitar a DHCP, configurar somente o nome de sua rede sem fio, e senha, e depois plugar na porta LAN do modem da TIM. 

2- Se quer usar o tplink TL-WR941ND com o modem da Tim Live. 

Precisa configurar o modem da Tim como bridge primeiramente, e depois o roteador como dinâmico. Ou fazer no roteador, o mesmo método que citei para o modem roteador da OI. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Alissomrex boa tarde.

 

O que eu quero na realidade é utilizar modem/roteador (Zyxel) da Tim apenas como modem e rotear com o Tplink.

Já pus meu modem como bridge, assim como coloquei meu roteador como dinâmico (secondary connection).

Também coloquei guest em nome de usuário e senha (pppoe connection) no meu roteador.

Como falei anteriormente, sou leigo e estou tomando uma surra.

Li em algum lugar que eu deveria desabilitar o firewall do modem, é verdade?

Precisa mais de algo?

Desabilitar o dhcp do roteador?

O nome e senha da rede em meu roteador tem de ser igual ao atribuído pela Tim?

 

Desde já, muito obrigado

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@maxcarol se não está conseguindo utilizar o roteador, mesmo deixando o modem da Tim em bridge. Desabilite o DHCP do roteador, e o plugue na porta LAN do modem da TIM. 

Vais ter sinal wifi, e por cabo normalmente. 

Verifique se o modem e roteador não tem o mesmo IP de acesso. 

Caso tenha, altere o do roteador para 192.168.1.2

Mais informações, o amigo @dwatashi pode ajudar caso esteja online. 

Acredito que o mesmo tenha mais informações sobre a Tim Live, para usar seu roteador coo Dinâmico, sem problemas. 

Já que neste modo, podes fazer alguns controles no roteador, que em AP sem DHCP, só amplia o sinal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for usar modem no modo roteado, tem que trocar o IP do roteador que geralmente vem configurado para 192.168.1.1 para outro, 192.168.11.1 por exemplo. Configura como DHCP a Internet e pronto.

 

Usando o modem como bridge, vem que configurar o modem primeiro (link), depois configurar em PPPoE o roteador.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Problema resolvido.

 

Finalmente o suporte técnico entrou em contato e explicou o porque da falta de comunicação.

As configurações no qual eu fiz (claro que, com a ajuda do fórum) estavam corretas, todavia existe um botão, quase imperceptível, na lateral do modem (zyxel) que precisava ser pressionado.

 

Feito isso, comunicou logo após o reboot  de ambos os equipamentos.

 

Muito obrigado aos envolvidos.

 

Em tempo, onde marco como tópico resolvido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×