Ir ao conteúdo
  • Cadastre-se
Elisiano

Tv toshiba 2959lem10fs8

Recommended Posts

amigos esta tv esta com barulho na fonte um tic tic  nao liga, janpiei o q430 ela ligo com retraço precizo da ajuda dos amigos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Retraços na tela sugere fala de alimentação no circuito RGB do tubo de imagem, siga essa alimentação.

Não deixe de verificar como estão os capacitores de filtro da tensão de +B...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

a tensão do mais b tem 134v e no rgb tem 215v  mais so liga janpinhando o q430 estou desconfiado do processador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim colega @Elisiano!, Você esta "forçando" ela a ligar porque o processador esta inoperante! 

Se a alimentação do processador estiver normal, é ele o problema do TV...

Verifique os 5V de alimentação do processador , ela tem que estar presente no emissor do transistor Q840...

Essa tensão vem do diodo D885  e é filtrada no capacitor C889, inclusive se esse capacitor estiver ruim o processador fica "perdido" e o TV não liga também, então já troque ele... (C889)

Compartilhar este post


Link para o post
Compartilhar em outros sites

bc a tensão no emissor q840 estava baixa  ai deliguei o emissor dele ele liberou a tensão 5v fiz oçamento da troca do micro pro cliente ele nao  aceitou  pode fechar o topico muito obrigado que Deus abençoi 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×