Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rafa Almeida

Montagem errada do power sw

Recommended Posts

opa, boa noite gente, hj fiquei limpando meu pc, e agr da remontagem creio que conectei o power sw errado, pois o computador nao liga... Certamente é ele, pois o resto tenho certeza que conectei corretamente, minha placa é uma st 4272, nao achei o manual dela no site da itautec, achei de modelos similares, porém que nao me ajudaram muito... Enfim, nessa placa o fio com cor é representado pelo positivo, e o branco pelo negativo, o HDD LED esta conectado corretamente, pois a led esta ligada (em laranja constante, caso precisem dessa informação)

 

 

lembrando que os fios sao: HDD LED (vermelho e branco), POWER SW (laranja e branco) RESET SW (azul e branco) e o POWER LED q é o único divido por uma peça em cada fio, sendo POWER LED+ (verde) e POWER LED- (branco)

 

a placa tem sinalizado a cor e a positividade onde cada um deve entrar...

estou supondo ser o power sw pois a placa esta energizada, sendo assim nao é a fonte, e o pc nao liga, sendo assim nao podendo ser o hd... Pois o problema nao é o boot, e dd resto tudo muito bem instalado... Sendo que esse pc nao tem nada em seus PCIs, nao tem como ser um componente externo

 

creio q seja tudo... Caso necessite de informações a mais, ou ate imagens, comente que providenciarei :) obg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Power switch você pode inverter que não tem polaridade. Os leds do power e hdd tem polaridade.

Então eu acho que você plugou o power em conector errado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente,@Phoenyx , mas como eu comentei, na minha placa ja esta sinalizando onde cada um deve estar, no exemplo do power sw o espaço dele esta com o plástico em azul (mesma cor do fio) com um + no pino da esquerda... Então ao mesmo tempo que eu acho q possa ter conectado ele errado, penso que nao... Mas fica complicado ter certeza sem o manual, e acho mt difícil eu ter queimado algo, faço isso a uns bons anos ja, utilizando apenas um pincel...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha na placa, vai ter lá pwr, hdd - +, res, pwr led - +.

Tira do gabinete e olha na luz isso aí.

Tá escrito na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×